14:04:01 <vorburger> #startmeeting genius-weekly
14:04:01 <odl_meetbot> Meeting started Thu Apr  5 14:04:01 2018 UTC.  The chair is vorburger. Information about MeetBot at http://ci.openstack.org/meetbot.html.
14:04:01 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:04:01 <odl_meetbot> The meeting name has been set to 'genius_weekly'
14:04:07 <faseelak> #info faseelak
14:04:21 <vorburger> #topic Everyone present please #info in
14:04:22 <Hema> #info Hema
14:04:25 <vorburger> #info vorburger
14:05:29 <viveks> #info viveks
14:05:37 <vorburger> #topic Gerrit scrub
14:05:41 <Dimple> #info dimple
14:05:44 <vorburger> #link https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0
14:06:36 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/69552/
14:06:56 <vorburger> #action vorburger to go over and probably directly merge it, as Faseela already +1 it
14:07:23 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/69551/
14:09:28 <vorburger> #action faseelak will add more reviewers, and run a CSIT on it after the rebsae
14:09:46 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/69764/
14:10:17 <vorburger> #action faseelak Hema to review it and merge it, it already has +1 from vorburger and tpantelis
14:11:04 <vorburger> #action shague is looking into merging Edwin back ports of cache utils to stable/oxygen
14:12:12 <shague> #info shague
14:13:03 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/70237/ and https://git.opendaylight.org/gerrit/#/c/70241/ and https://git.opendaylight.org/gerrit/#/c/70232/
14:13:19 <vorburger> #info hema says these are not quite ready for merge yet
14:13:41 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/69818/
14:14:39 <vorburger> #action vorburger locally run netvirt against this and then self merge it
14:14:56 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/69808/
14:15:02 <vorburger> #info faseelak just merged this one
14:15:13 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/70191/
14:15:57 <vorburger> #action shague to re-review and +1 if OK for him now
14:16:25 <vorburger> #info let's give this one a few more days to reach agreement
14:18:11 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/70319/
14:18:43 <vorburger> #action Hema will review this one
14:19:53 <vorburger> shague: https://git.opendaylight.org/gerrit/#/c/69966/
14:20:04 <vorburger> shague: https://git.opendaylight.org/gerrit/#/c/69941/
14:21:30 <vorburger> #topic What else?
14:22:12 <vorburger> #topic JIRA scrub
14:22:29 <vorburger> #link https://jira.opendaylight.org/issues/?filter=10136
14:24:27 <vorburger> #link https://jira.opendaylight.org/browse/GENIUS-117
14:24:34 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/70263/
14:25:56 <vorburger> #endmeeting