14:05:46 <vorburger> #startmeeting genius-weekly
14:05:46 <odl_meetbot> Meeting started Thu Apr 19 14:05:46 2018 UTC.  The chair is vorburger. Information about MeetBot at http://ci.openstack.org/meetbot.html.
14:05:46 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:05:46 <odl_meetbot> The meeting name has been set to 'genius_weekly'
14:05:56 <vorburger> #topic please #info in now
14:05:57 <faseelak> #info faseelak
14:06:02 <vorburger> #info vorburger
14:06:11 <Hema> #info Hema
14:06:34 <vorburger> #topic CSIT failure
14:08:26 <vthapar> vorburger, taking a bit of time to setup. nothing much to discuss for me, just the CSIT issues, which are not really on genius
14:10:26 <vorburger> #info OVSDB test failures due to some MDSAL change re IPAddress YANG, see mailing lists, OFP & lispflowmapping also affected
14:12:43 <vorburger> #info discussion whether this is "just a UT failure" or could be affecting runtime code; we suspect, until proven otherwise, that it could be "real" problem
14:16:32 <vorburger> #topic Pending Gerrit reviews
14:16:37 <vorburger> #link https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0
14:16:53 <vorburger> #link https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0+branch:master
14:17:09 <vorburger> #info we'll only look at master today, because stable/oxygen is locked
14:17:28 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/70905/
14:17:58 <vorburger> #action Hema will run CSIT and merge if it passes
14:18:11 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/70973/
14:19:59 <vorburger> #action TomP to re-review, faseelak or vorburger will merge when TomP's is OK with OK
14:21:31 <vorburger> #info TomP is pointing out correct use of remove() from Map
14:22:09 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/70957/
14:26:41 <vorburger> #action Edwin wants to rebase c/70957 to be independent of the other pending changes - it's currently Submitted Together (5)
14:27:21 <vorburger> #info Edwin clarifies c/70957 is actually just a testing patch, so he self -1 it, this one is not to merge
14:27:27 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/70985/
14:27:51 <vorburger> #action Josh to review and confirm it is what he needs
14:28:29 <faseelak> #topic bug scrub
14:28:32 <faseelak> #link https://jira.opendaylight.org/projects/GENIUS/issues/GENIUS-90?filter=allopenissues
14:29:31 <vorburger> #link https://jira.opendaylight.org/projects/GENIUS/issues/GENIUS-124?filter=allopenissues&orderby=updated+DESC%2C+priority+ASC is sorted
14:46:31 <vorburger> #info we've cleaned up some JIRAs
14:48:56 <faseelak> #topic trello card updates for Fluorine
14:49:26 <faseelak> #action faseelak to work on updating all Fluroine items to task and update
14:51:38 <vorburger> #endmeeting