14:04:58 <vorburger> #startmeeting genius-weekly
14:04:58 <odl_meetbot> Meeting started Thu Apr 26 14:04:58 2018 UTC.  The chair is vorburger. Information about MeetBot at http://ci.openstack.org/meetbot.html.
14:04:58 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:04:58 <odl_meetbot> The meeting name has been set to 'genius_weekly'
14:05:05 <vorburger> #topic Please #info in
14:05:20 <Hema> #info Hema
14:05:22 <vorburger> #info vorburger
14:05:28 <vorburger> #info shague
14:05:31 <vorburger> #info faseelak
14:05:38 <vorburger> #info tpantelis
14:05:42 <faseelak> #info faseelak
14:05:52 <vorburger> #topic Agenda bashing
14:05:59 <vorburger> #info use of Trello
14:06:35 <faseelak> #fluorine tasks : https://trello.com/b/pZb7opCd/opendaylight-genius
14:06:36 <shague> #info shague
14:06:44 <faseelak> #info fluorine tasks https://trello.com/b/pZb7opCd/opendaylight-genius
14:09:07 <faseelak> #topic CSIT refactoring
14:09:19 <faseelak> #info issues when cretaing sym links in testplan
14:09:22 <faseelak> #link https://git.opendaylight.org/gerrit/#/c/71414/
14:10:16 <shague> #action shague to look at symlinks with git
14:11:25 <faseelak> #topic itm and ifm diagstatus integration removal?
14:11:58 <faseelak> #info we will not remove this, as more enhancements are planned on top of this
14:12:06 <faseelak> #topic Add itm-cli bundle
14:13:28 <faseelak> #info Hema will get to it in 2nd week of May
14:15:16 <vorburger> #info back port of genius.tools from master to stable/oxygen
14:15:29 <vorburger> #info low risk, so the party that needs it can drive it
14:16:58 <vorburger> #topic Pending Gerrits
14:17:26 <vorburger> #link https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0
14:23:01 <faseelak> #link https://git.opendaylight.org/gerrit/#/c/71320/
14:23:30 <faseelak> #info Luis was saying the patch has no major impacts, and hence just retain it
14:25:29 <faseelak> #link https://git.opendaylight.org/gerrit/#/c/71126/
14:25:43 <faseelak> #action vorburger to review and merge c/71126
14:31:09 <faseelak> #info Vishal's patch https://git.opendaylight.org/gerrit/#/c/70263/
14:40:35 <shague> #link https://git.opendaylight.org/gerrit/71303
14:41:10 <shague> #info patch related to connection drops
14:42:56 <vorburger> #endmeeting