14:04:15 <vorburger> #startmeeting genius-weekly
14:04:15 <odl_meetbot> Meeting started Thu May  3 14:04:15 2018 UTC.  The chair is vorburger. Information about MeetBot at http://ci.openstack.org/meetbot.html.
14:04:15 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:04:15 <odl_meetbot> The meeting name has been set to 'genius_weekly'
14:04:31 <Hema> #info Hema
14:04:33 <faseelak> #info faseelak
14:04:37 <vthapar> #info Vishal
14:04:42 <Dimple> #info Dimple
14:04:43 <vorburger> #info vorburger
14:04:51 <vthapar> I won't be able to join in today, will just track the IRC.
14:05:00 <vorburger> #info shague ?
14:05:13 <vorburger> #info TomP
14:05:24 <viveks> #info viveks
14:05:25 <vorburger> #info Sathwik B.
14:05:32 <vorburger> #info viveks
14:05:43 <vorburger> #topic Reviews
14:05:53 <faseelak> #link https://trello.com/c/Bf6VjMnv/57-meeting-agenda-2018-05-03
14:06:07 <faseelak> #topic Spec for OFTunnels with ITM Direct Tunnels
14:06:32 <vorburger> #link https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0
14:06:49 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/71659/
14:07:13 <vorburger> #chair faseelak
14:07:13 <odl_meetbot> Current chairs: faseelak vorburger
14:07:26 <faseelak> #link https://git.opendaylight.org/gerrit/#/c/71659/
14:08:42 <faseelak> #info docs generation broken for genius
14:09:27 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/71633/
14:10:44 <faseelak> #topic TSC-99 related changes
14:11:10 <faseelak> #info vorburger has a new opendaylight-bot which is pulling all related changes, and trying a full build
14:11:23 <faseelak> #info shague says the same for netvirt is not yet done
14:12:05 <faseelak> #info faseelak has pushed the patch for genius, vorburger will do the full build and let us know if it works
14:14:33 <faseelak> #info faseelak asks what is the deadline for TSC-99 to be completely in?
14:16:17 <faseelak> #topic csit enhancements to add 3 switches
14:17:15 <faseelak> #info sathwik or kavichand to work on this
14:17:45 <faseelak> #info Josh's work on 40 switches will eventually come in genius CSIT
14:18:55 <faseelak> #topic SFC Merge Job Failure for tools-api
14:19:26 <faseelak> #info faseelak hitting issues with sfc merge job failures
14:19:32 <shague> #link https://git.opendaylight.org/gerrit/#/c/69435/ - josh's scaling patch
14:19:49 <faseelak> #link https://git.opendaylight.org/gerrit/#/c/71159/
14:20:43 <faseelak> #topic ITM scalability patches
14:20:54 <faseelak> #info most of the patches are in in master
14:21:24 <faseelak> #info stable/oxygen patches are also getting merged
14:22:09 <vorburger> faseelak: https://jenkins.opendaylight.org/releng/job/sfc-merge-oxygen/40/#showFailuresLink shows lots of NPEs in listeners
14:22:41 <faseelak> #info sathwik indicates test-tdd-wip passes on itm-scalability patches
14:23:02 <faseelak> vorburger, :(
14:24:31 <vorburger> #topic Pending Gerrit reviews
14:24:35 <vorburger> #link https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0
14:25:04 <vorburger> #action vorburger review https://git.opendaylight.org/gerrit/#/c/71639/ and
14:26:18 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/71571/ ?
14:28:37 <faseelak> #topic Tracking features in JIRA
14:28:54 <faseelak> #info faseelak to add Epics and Features in JIRA and send out an email to genius-dev
14:29:29 <vorburger> faseelak: can I end meeting?
14:29:33 <faseelak> :P
14:29:45 <faseelak> vorburger, you can always do that
14:29:48 <faseelak> :)
14:29:52 <vorburger> #endmeeting