14:05:59 <vorburger> #startmeeting genius-weekly
14:05:59 <odl_meetbot> Meeting started Thu Jun  7 14:05:59 2018 UTC.  The chair is vorburger. Information about MeetBot at http://ci.openstack.org/meetbot.html.
14:05:59 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:05:59 <odl_meetbot> The meeting name has been set to 'genius_weekly'
14:06:05 <vorburger> #topic please info in
14:06:17 <Hema> #info Hema
14:06:24 <vorburger> #info vorburger
14:06:32 <faseelak> #info faseelak
14:06:48 <faseelak> #link https://trello.com/c/RmNPiLdn/64-meeting-agenda-2018-06-07
14:06:59 <faseelak> #topic Hema as new Genius committer
14:07:09 <faseelak> #info faseelak to send the nomination mail to TSC now
14:07:18 <faseelak> #topic Genius repo split
14:08:21 <vthapar> #info vishal
14:08:47 <faseelak> #info faseelak prepared ServiceUtils project proposal to CreationReview
14:09:23 <faseelak> #info faseelak after two weeks it goes to TSC for review
14:10:55 <faseelak> #topic Run netvirt CSIT with itm-direct-tunnels
14:11:21 <faseelak> #info itm-direct-tunnels feature is important for Ericsson, but it is disabled by default
14:11:41 <faseelak> #info we want a nightly job to run netvirt CSIT by enabling this
14:12:01 <faseelak> #action Hema to send this email to shague and jamo to learn how to get this done
14:12:59 <faseelak> #action Edwin to share the sandbox results of the netvirt CSIT with itm-direct-tunnels enabled and use that as starting point
14:14:17 <vorburger> #topic Plans to combine the two ITM RPCs to one
14:15:33 <vorburger> #info everyone agrees that doing that seems like a good idea
14:16:29 <vorburger> #topic Code Reviews
14:16:36 <vorburger> #link https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0
14:17:37 <vorburger> #info stable/oxygen is locked for SR 2
14:18:37 <vthapar> #link https://docs.google.com/spreadsheets/d/1dYOY99twqHV_Q0YorAOOxmL0aFc3icNXg8qA_zGwKyA/edit#gid=790452366 Oxygen SR2 spreadsheet
14:18:47 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/72712/ Genius-130: Test plan for OF-Tunnels
14:19:05 <vorburger> #info faseela says that needs more reviews
14:19:28 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/70724/ fails CSIT, so faseela -1
14:19:33 <vorburger> #topic Bug Scrub
14:19:38 <faseela> #link https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10406
14:20:22 <vorburger> #link https://jira.opendaylight.org/browse/GENIUS-164 Hema is actively working on this
14:21:01 <vorburger> #link https://jira.opendaylight.org/browse/GENIUS-162 we need more examples of specifically what shague is requesting
14:29:56 <vorburger> #link https://jira.opendaylight.org/browse/GENIUS-108 to be linked with a new parent umbrella issue vorburger will create for all loose ends on ready & diagstatus
14:30:02 <vorburger> #endmeeting