14:06:09 <vorburger> #startmeeting genius-weekly
14:06:09 <odl_meetbot> Meeting started Thu Jul  5 14:06:09 2018 UTC.  The chair is vorburger. Information about MeetBot at http://ci.openstack.org/meetbot.html.
14:06:09 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:06:09 <odl_meetbot> The meeting name has been set to 'genius_weekly'
14:06:37 <Hema> #info Hema
14:06:39 <vorburger> #topic info in
14:06:48 <vorburger> #info vorburger
14:06:57 <Hema> #info Hema
14:07:06 <vthapar> #info Vishal
14:07:17 <vorburger> #topic OVSDB  meeting being merged with Genius weekly
14:10:15 <vorburger> #info ovsdb has no separate meeting, usually in netvirt, which is now quite full; so proposal is to have any ovsdb points during genius meeting
14:10:46 <vorburger> #info active commiters on ovsdb are vthapar skitt Suneelu (according to vthapar; hope I didn't forget anyone)
14:10:58 <skitt> vorburger, I'm not a committer
14:11:06 <skitt> vorburger, oh sorry on ovsdb yes
14:11:09 <vorburger> #info idea would be to do ovsdb in this meeting, but after we're through with genius topics
14:11:42 <vorburger> skitt: so you have a reason to join the weekly genius-now-also-ovsdb meeting ;-)
14:12:00 <skitt> vorburger, done ;-)
14:12:10 <vorburger> #action chair of genius weekly meeting will ask for any ovsdb topics when thgouth with genius
14:12:45 <vorburger> #info ODLTools will on an as-needed basis be brought up in the respective affected project. Not formally part of genius weekly call.
14:12:58 <vorburger> #topic Serviceutils upgrade-in-progress flag in Oxygen
14:13:26 <vorburger> #info vthapar working on oxygen cherry pick
14:14:50 <vorburger> #info vthapar will cherry-pick "everything" so that master and oxgen are in line on serviceutils
14:15:07 <faseelak> vorburger, am here if you have any questions for me ;) but zoom does not work
14:15:26 <vorburger> #topic OVSDB bug OVSDB-439/OVSDB-462
14:15:29 <vthapar> faseelak, will need help for order of patches to be picked.
14:15:47 <faseelak> vthapar, i do have my master cherry-picks already done
14:15:58 <vorburger> faseelak: nice to have you with us at least on IRC! ;-)
14:16:03 <faseelak> pushed sfc already..will push it in another half an hour
14:16:14 <vorburger> #chair vthapar
14:16:14 <odl_meetbot> Current chairs: vorburger vthapar
14:16:43 <shague> #action shague vthapar to review patches
14:16:51 <vthapar> #action vthapar and shague to review patches for OVSDB-439/OVSDB0462
14:17:32 <vorburger> #topic "Single" (oper/cfg) Shard
14:18:10 <vorburger> #info shague says faseelak has "done the work"
14:19:45 <odp-gerritbot> Edwin Anthony proposed a change to genius: Omitting group-id from DS:dpn-teps-state  https://git.opendaylight.org/gerrit/73776
14:22:05 <odp-gerritbot> Edwin Anthony proposed a change to genius: mitting group-id from DS:dpn-teps-state  https://git.opendaylight.org/gerrit/73776
14:23:53 <odp-gerritbot> Edwin Anthony proposed a change to genius: Omitting group-id from DS:dpn-teps-state  https://git.opendaylight.org/gerrit/73776
14:28:03 <shague> #link https://jira.opendaylight.org/browse/NETVIRT-1319 faseelak's sharding jira
14:28:22 <shague> #link https://git.opendaylight.org/gerrit/#/c/72955/ patch
14:31:14 <shague> #info agreement to implment the chardingin change
14:31:40 <vorburger> #topic Pending Genius Gerrits
14:31:41 <vorburger> #link https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0
14:31:55 <odp-gerritbot> Faseela K proposed a change to genius: Remove genius/tools and genius/srm  https://git.opendaylight.org/gerrit/73780
14:32:18 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/72712/
14:33:21 <Hema> #action Hema to follow up on OF Tunnel Test spec
14:33:29 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/73341/
14:34:51 <odp-gerritbot> A change was merged to genius: Updating service recovery spec to point to existing service recovery test-plans  https://git.opendaylight.org/gerrit/73342
14:34:57 <odp-gerritbot> A change was merged to genius: Updating service recovery spec to point to existing service recovery test-plans  https://git.opendaylight.org/gerrit/73341
14:35:09 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/73608/
14:36:18 <vorburger> #action skitt to run CSIT on his TX patches
14:36:19 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/73678/
14:37:02 <Hema> vishal, are you there
14:37:37 <vorburger> #action vorburger to review and probably merge https://git.opendaylight.org/gerrit/#/c/73678/
14:37:53 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/73633/
14:38:32 <vorburger> #action faseelak to review and merge https://git.opendaylight.org/gerrit/#/c/73633/
14:38:49 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/72782/
14:39:42 <vorburger> #action faseelak to re-review vthapar's https://git.opendaylight.org/gerrit/#/c/72782/ and merge if she is OK with it (vorburger has +1 it)
14:42:22 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/73771/
14:42:44 <Hema> #action Hema to review Nidhi -- https://git.opendaylight.org/gerrit/#/c/73771/
14:46:04 <vorburger> #endmeeting