14:02:11 <vorburger> #startmeeting genius-weekly
14:02:11 <odl_meetbot> Meeting started Thu Oct  4 14:02:11 2018 UTC.  The chair is vorburger. Information about MeetBot at http://ci.openstack.org/meetbot.html.
14:02:11 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:02:11 <odl_meetbot> The meeting name has been set to 'genius_weekly'
14:02:22 <vorburger> #topic Everyone attending, please #info in
14:04:02 <HemaG> #info Hema
14:04:10 <vorburger> #info Dimple
14:04:19 <vorburger> #info edwin
14:04:30 <vorburger> #info Karthika R P
14:04:41 <vorburger> #topic Neon-MRI
14:05:18 <vorburger> #link https://jenkins.opendaylight.org/releng/view/integration/job/integration-multipatch-test-neon/
14:07:32 <vthapar> #info Vishal
14:07:35 <vorburger> #info now stock on bgpcep, Kernel projects call expection is that this will all be wrapped up some time next
14:07:37 <vorburger> #undo
14:07:37 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2d72390>
14:07:44 <shague> #info shague
14:07:47 <vorburger> #info now stock on bgpcep, Kernel projects call expection is that this will all be wrapped up some time next week
14:08:05 <vorburger> #topic Genius opendaylight-simple
14:08:26 <vorburger> #link https://github.com/vorburger/opendaylight-simple/
14:09:11 <vorburger> #link https://docs.google.com/presentation/d/14TM9oCn0nLo7RJAhAHglXM4P6oTxsVjJBfFE1wl1qJc
14:09:45 <vorburger> #info HemaG is offering that they'll help with testing this (once it's ready, not quite there yet) against CSIT
14:09:50 <vorburger> #info Chintan Apte
14:17:57 <vorburger> #info discussion about not having to wait with creating a genius CSIT for opendaylight-simple - we should start this NOW (knowing it will fail, for now)
14:18:51 <vorburger> #info vthapar and shague offering to help with this!
14:22:01 <vorburger> #info work to be done to un-OSgi thing, e.g. in openflowplugin
14:22:08 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/76588/
14:23:04 <vorburger> #topic Trello
14:23:13 <HemaG> #action Hema to update the trello board
14:24:57 <vorburger> #topic use of DJC vs async
14:26:17 <vorburger> #info best looked at with a concrete example
14:27:53 <vorburger> #action edw7n to start a mailing list thread on genius-dev
14:28:10 <vorburger> #info skitt and TomP likely interested in chiming into such a discussion
14:28:34 <vorburger> #topic Gerrit review
14:28:40 <vorburger> #info Hema did some clean up already
14:28:49 <vorburger> #link https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0
14:29:13 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/74842/
14:29:54 <vorburger> HemaG: can't hear you
14:30:11 <vorburger> vthapar: shague: is the audio problem on my end?
14:30:29 <shague> no, hema is dropping out
14:30:36 <vthapar> vorburger, even I couldn't hear Hema
14:30:58 <vorburger> #info Hema has been reaching out to Tarun on private email
14:31:11 <vorburger> #action HemaG please -1 https://git.opendaylight.org/gerrit/#/c/74842/
14:31:27 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/72462/
14:32:35 <vorburger> #action HemaG is -2 because the master one is NOK, we don't want anthing in Oxygen which we are not yet getting into master
14:32:45 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/76526/
14:33:13 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/76603/
14:34:46 <vorburger> #action shague to review and merge Josh's stable/fluorine - maybe run CSIT
14:35:26 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/76221/
14:37:09 <vorburger> #action shague will CSIT and merge when OK
14:38:04 <vorburger> #action vorburger to check with skitt if this wont' already be in MRI
14:38:43 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/76271/
14:38:51 <vorburger> #info shague just merged this one
14:41:56 <vorburger> #action shague reverting
14:42:29 <vorburger> #endmeeting