15:03:12 <vorburger> #startmeeting genius-weekly
15:03:12 <odl_meetbot> Meeting started Thu Dec  6 15:03:12 2018 UTC.  The chair is vorburger. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:03:12 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:03:12 <odl_meetbot> The meeting name has been set to 'genius_weekly'
15:03:23 <faseelak> thanks vorburger
15:03:28 <vorburger> #topic Info in
15:03:45 <vorburger> #info vorburger
15:03:51 <vorburger> #info Rohit
15:03:54 <vorburger> #info Edwin
15:04:09 <vorburger> #topic Agenda bashing
15:04:28 <shague> #info shague
15:04:29 <vorburger> #info shague
15:04:59 <vorburger> #undo
15:04:59 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2d72c50>
15:05:38 <vorburger> #topic GENIUS-185
15:05:44 <vorburger> #link https://jira.opendaylight.org/browse/GENIUS-185
15:05:48 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/74962/
15:06:53 <vorburger> #action Edwin will rebase https://git.opendaylight.org/gerrit/#/c/74962/ and send out an email asking for reviews...
15:07:42 <vorburger> #topic default tunnels down in the middle of 3node job
15:07:46 <vorburger> #link https://lists.opendaylight.org/pipermail/genius-dev/2018-December/thread.html
15:08:11 <vorburger> #info shague reported occasional CSIT failures
15:09:14 <vorburger> #action edw7n will check with Nidhi and Tarun at E// and engage on that email thread
15:10:29 <vorburger> #topic Build stability
15:10:38 <vorburger> #info edw7n asking about why builds time out
15:10:50 <vorburger> #info shague says something related to this in devstack was fixed just this morning
15:11:13 <vorburger> #link https://jira.linuxfoundation.org/browse/RELENG-1215 is ongoing infrastructure work you may want to watch
15:11:16 <vorburger> edw7n: watch https://jira.linuxfoundation.org/browse/RELENG-1215
15:11:51 <vorburger> #topic Gerrit reviews
15:11:54 <vorburger> #link https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0
15:12:41 <vorburger> #link https://git.opendaylight.org/gerrit/#/q/topic:CleanUpJob+(status:open+OR+status:merged)
15:13:13 <vorburger> #action edw7n will ask Ankit to have a look at topic:CleanUpJob
15:14:57 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/78206/
15:16:32 <vorburger> #info +2 and want to https://git.opendaylight.org/gerrit/#/c/78206/ but cannot as it depends on a parent that is NOK
15:16:47 <vorburger> #action edw7n connect with Ankit to ask to make https://git.opendaylight.org/gerrit/#/c/78206/ mergeable
15:17:45 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/77244/ is required to merge to https://git.opendaylight.org/gerrit/#/c/78206/ b
15:18:34 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/78287/
15:19:29 <vorburger> #info merged https://git.opendaylight.org/gerrit/#/c/78287/ which was just a chery pick from master
15:20:08 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/78314/ Stephen Reduce liblldp usage
15:21:05 <vorburger> #info merge d https://git.opendaylight.org/gerrit/#/c/78314/ which was just a chery pick from master
15:21:10 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/78014/
15:22:11 <vorburger> #action Hema to re-review https://git.opendaylight.org/gerrit/#/c/78014/ ..
15:22:20 <vorburger> #link https://git.opendaylight.org/gerrit/#/c/78412/ Kiran NETVIRT-1527: Intermittent Unit test failures
15:24:32 <vorburger> #info we would merge https://git.opendaylight.org/gerrit/#/c/78412/ if Oxygen were to re-open, but it's closed forever, so this will never get merged
15:24:41 <vorburger> #info we'll keep  https://git.opendaylight.org/gerrit/#/c/78412 open for a while so that anyone wanting it can cherry-pick it to their downstream Git, then Abandon it
15:25:51 <vorburger> ‏‎#link https://git.opendaylight.org/gerrit/#/c/78371/ Drop nullToEmpty  +65, -167
15:26:33 <vorburger> #action faseelak Hema would you mind looking over https://git.opendaylight.org/gerrit/#/c/78371/ ? (It's mechanical and probably safe, but still always good to have a look..)
15:27:12 <vorburger> #topic E// debugging an issue with bundle bring up
15:40:38 <vorburger> #info possible race condition during bundle bring up with data store readyness and ITM requiring ID before pool created
15:40:48 <vorburger> #info We had a chat and shared some ideas.
15:40:50 <vorburger> #endmeeting