14:03:48 <faseelak> #startmeeting Genius_Weekly_31/05/2018
14:03:48 <odl_meetbot> Meeting started Thu May 31 14:03:48 2018 UTC.  The chair is faseelak. Information about MeetBot at http://ci.openstack.org/meetbot.html.
14:03:48 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:03:48 <odl_meetbot> The meeting name has been set to 'genius_weekly_31_05_2018'
14:03:59 <faseelak> #chair vorburger vthapar
14:03:59 <odl_meetbot> Current chairs: faseelak vorburger vthapar
14:04:51 <faseelak> #link https://trello.com/c/UXZoMNhO/63-meeting-agenda-2018-05-31
14:05:03 <faseelak> #topic Genius Repo Split
14:05:20 <vorburger> #info to be brought up on TSC call in a few hours
14:06:05 <vorburger> #topic Genius CSIT ReadTimeOuts
14:06:48 <faseelak> #link https://jira.opendaylight.org/browse/GENIUS-142
14:07:27 <vorburger> #info org.opendaylight.controller.sal-clustering-commons - 1.8.0.SNAPSHOT | member-1-shard-default-config: Cannot commit transaction member-1-datastore-config-fe-0-txn-1477-0 - no cohort entry foun
14:18:23 <vorburger> #info https://wiki.opendaylight.org/view/Genius:Sharding_evolution
14:21:06 <faseelak> #link https://logs.opendaylight.org/sandbox/vex-yul-odl-jenkins-2/jamo-genius-csit-1node-gate-all-fluorine/49/robot-plugin/log.html.gz
14:28:19 <faseelak> #topic Open Gerrits
14:28:24 <vorburger> #topic Pending Gerrits
14:28:26 <vorburger> #link https://git.opendaylight.org/gerrit/#/q/project:genius+status:open+Verified%253E0+is:mergeable+NOT+label:Code-Review%253C0
14:29:26 <vorburger> #info right now there are 11 open verified mergeable reviews
14:33:28 <vorburger> #action Hema to review https://git.opendaylight.org/gerrit/#/c/72063/
14:33:47 <vorburger> #action shague and Vivek to review https://git.opendaylight.org/gerrit/#/c/72006/
14:36:04 <vorburger> #action Nidhi to rebase and resolve conflicts in https://git.opendaylight.org/gerrit/#/c/72179/
14:36:49 <vorburger> #action Vivekanandan to review https://git.opendaylight.org/gerrit/#/c/70724/
14:37:29 <vorburger> #topic Bug scrub
14:38:01 <faseelak> #link https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10406
14:47:59 <vorburger> #endmeeting