04:32:58 <Hema> #startmeeting genius_weekly_06_13_19
04:32:58 <odl_meetbot> Meeting started Thu Jun 13 04:32:58 2019 UTC.  The chair is Hema. Information about MeetBot at http://ci.openstack.org/meetbot.html.
04:32:58 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
04:32:58 <odl_meetbot> The meeting name has been set to 'genius_weekly_06_13_19'
04:33:21 <rp_karthika> #info
04:33:39 <Hema> #topic Genius Patches
04:33:43 <faseelak> #info faseelak
04:34:11 <Hema> https://git.opendaylight.org/gerrit/#/q/project:genius+status:open
04:35:42 <Hema> https://git.opendaylight.org/gerrit/#/c/81110/
04:36:06 <Hema> #action Faseela to review and merge
04:38:22 <Hema> #action Nidhi to take care of https://git.opendaylight.org/gerrit/#/c/79554/
04:39:20 <Hema> #action Nobin to look into https://git.opendaylight.org/gerrit/#/c/74790/
04:42:18 <Hema> #action Hema to follow up with Yi Yang for Genius-276
04:46:10 <Hema> #action Hema to talk to Yi Yang if this patch is relevant https://git.opendaylight.org/gerrit/#/c/81812/
04:46:18 <Dimple> #info Dimple
04:48:28 <Hema> #action Nidhi https://git.opendaylight.org/gerrit/#/c/80734/
04:50:53 <Hema> https://git.opendaylight.org/gerrit/#/c/79987/
04:52:18 <Hema> #action Dimple to follow up on OF-Delete
04:53:45 <Hema> #action Karthik to update this patch https://git.opendaylight.org/gerrit/#/c/79599/ and the corresponding Jira
04:54:53 <Hema> #action Apurba to follow up with Chintan https://git.opendaylight.org/gerrit/#/c/78416/
04:56:27 <Hema> #action Ankit to follow up on Id Manager patches raised by Michael
04:58:24 <Hema> #action Faseela to follow up on Opendaylight Simple related patches
04:59:25 <Hema> #action Nidhi to look into https://git.opendaylight.org/gerrit/#/c/75188/
05:02:24 <Hema> #action Hema to follow up on https://git.opendaylight.org/gerrit/#/c/78285/
05:04:25 <Hema> https://git.opendaylight.org/gerrit/#/c/77314/
05:05:22 <Hema> #action Faseels to look into https://git.opendaylight.org/gerrit/#/c/77314/
05:06:09 <Hema> #ACTION hEMA to follow up on https://git.opendaylight.org/gerrit/#/c/77163/
05:09:06 <Hema> #action Hema to look into https://git.opendaylight.org/gerrit/#/c/76022/
05:09:59 <Hema> #action Chintan to check if this patch is relevant to other branches https://git.opendaylight.org/gerrit/#/c/74943/
05:10:58 <Hema> #action to follow up on https://git.opendaylight.org/gerrit/#/c/74465/
05:11:55 <Hema> #action Nidhi to follow up on https://git.opendaylight.org/gerrit/#/c/70981/
05:13:07 <Hema> #action Hema to clean up patches that are old
05:13:52 <Hema> #topic Genius Jira
05:16:08 <Hema> #action Karthika to look into Genius-160
05:17:38 <Hema> #action Hema to look into Genius-263
05:18:38 <Hema> #action Dimple to look into Genius-246
05:19:59 <Hema> #action Hema to ask Tarun and Nishchya to clean up the patches and Jiras
05:20:37 <Hema> #action Dimple to look into https://jira.opendaylight.org/browse/GENIUS-196
05:21:50 <Hema> #action Edwin to look into https://jira.opendaylight.org/browse/GENIUS-125
05:23:04 <Hema> #action Karthika to look into https://jira.opendaylight.org/browse/GENIUS-120
05:23:54 <Hema> #action Nidhi to close https://jira.opendaylight.org/browse/GENIUS-119
05:24:39 <Hema> #action Hema to close Genius-103
05:25:21 <Hema> #action Hema to close Genius-77
05:27:07 <Hema> #info will look into Genius Design Improvements Jira next week
05:27:13 <Hema> #endmeeting