05:05:15 <Hema> #startmeeting genius_weekly_08-28_19
05:05:15 <odl_meetbot> Meeting started Wed Aug 28 05:05:15 2019 UTC.  The chair is Hema. Information about MeetBot at http://ci.openstack.org/meetbot.html.
05:05:15 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
05:05:15 <odl_meetbot> The meeting name has been set to 'genius_weekly_08_28_19'
05:05:29 <rp_karthika> #info Karthika
05:05:42 <Hema> #topic Genius Jiras
05:05:43 <Hema> https://jira.opendaylight.org/secure/Dashboard.jspa?selectPageId=10406
05:08:48 <Hema> Create Jiras for Phase2 of OF Tunnels
05:09:10 <Hema> #action Karthika to close GENIUS-160
05:12:09 <Hema> #action Nidhi to follow up on https://jira.opendaylight.org/browse/GENIUS-276
05:12:49 <Hema> #action Hema to follow up with Yi Yang on https://jira.opendaylight.org/browse/GENIUS-275
05:14:40 <Hema> #action Hema to check if this https://jira.opendaylight.org/browse/GENIUS-204 can be closed
05:15:32 <Hema> #action Dimple to follow up on https://jira.opendaylight.org/browse/GENIUS-196
05:18:32 <Hema> #action Hema to check on how to abandon https://jira.opendaylight.org/browse/GENIUS-196
05:19:44 <Hema> #action Karthika to check with Faseela https://jira.opendaylight.org/browse/GENIUS-120
05:21:14 <Hema> #action Nobin to check on https://jira.opendaylight.org/browse/GENIUS-103
05:22:01 <Hema> #action Hema to check with Faseela if this can be closed https://jira.opendaylight.org/browse/GENIUS-168
05:23:46 <Hema> #action Hema to close on https://jira.opendaylight.org/browse/GENIUS-77
05:25:28 <Hema> #action Apurba to look into https://jira.opendaylight.org/browse/GENIUS-139
05:26:25 <Hema> #action Faseela to look into https://jira.opendaylight.org/browse/GENIUS-139
05:27:46 <Hema> #action Hema to close https://jira.opendaylight.org/browse/GENIUS-98
05:31:15 <Hema> #action Hema to discuss with Faseela on old Jiras and close them, if not applicable
05:32:45 <Hema> #topic Genius Reviews
05:32:53 <Hema> #action to look into https://git.opendaylight.org/gerrit/#/c/integration/test/+/81935/
05:33:29 <Apurba> #info Apurba
05:33:46 <Hema> #action Hema to clean up on old reviews
05:34:22 <Hema> #action Dimple to follow up on https://jira.opendaylight.org/browse/GENIUS-196
05:41:21 <Hema> #action Apurba to follow up on https://git.opendaylight.org/gerrit/#/c/genius/+/83331/
05:47:07 <Hema> #endmeeting