17:06:00 <alagalah_> #startmeeting GBP-MODEL
17:06:00 <odl_meetbot> Meeting started Fri Apr 25 17:06:00 2014 UTC.  The chair is alagalah_. Information about MeetBot at http://ci.openstack.org/meetbot.html.
17:06:00 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:06:00 <odl_meetbot> The meeting name has been set to 'gbp_model'
17:06:06 <alagalah_> #chair mickey_spiegel
17:06:06 <odl_meetbot> Current chairs: alagalah_ mickey_spiegel
17:06:12 <mickey_spiegel> #info here
17:06:25 <regXboi> #info here
17:06:45 <dvorkinista> #info here somewhere
17:07:07 <readams> #info reporting for duty
17:07:12 <regXboi> no
17:08:25 * regXboi pads off for placebo caffeine
17:09:10 * regXboi pads back
17:11:34 <alagalah_> #info Hear :)
17:13:54 <alagalah_> https://plus.google.com/hangouts/_/calendar/ZHZvcmtpbkBub2lyb25ldHdvcmtzLmNvbQ.6msm68t31c5fdn152g721o09ks?authuser=1
17:14:36 <alagalah_> https://plus.google.com/hangouts/_/calendar/ZHZvcmtpbkBub2lyb25ldHdvcmtzLmNvbQ.6msm68t31c5fdn152g721o09ks?authuser=1
17:15:13 <mickey_spiegel> #info endpoint groups can have multiple capabilities and multiple roles, not restricted to one
17:15:27 <alagalah_> Dude, when we did this this morning I was going to say something.... I revised 0.96 last week in Europe and due to some observations I made we made changes
17:15:36 <alagalah_> https://plus.google.com/hangouts/_/calendar/ZHZvcmtpbkBub2lyb25ldHdvcmtzLmNvbQ.6msm68t31c5fdn152g721o09ks?authuser=1
17:15:38 <mickey_spiegel> #info terminology "capability" and "role" can change if we think of something better. Just strings.
17:15:57 <alagalah_> *reviewed not revised, Mike revised this morning
17:16:14 <regXboi> audio went away
17:16:22 <regXboi> audio went *ALL* away
17:16:32 <regXboi> and audio just came back
17:17:41 <mickey_spiegel> #info slide 17 of 0.97, formulat at the bottom
17:17:43 <alagalah> Can remotes still see the model on the hangout ?
17:18:07 <alagalah> Its a Mac regXboi, no focus
17:18:13 <alagalah> regXboi: is that better ?
17:20:04 <mickey_spiegel> #info change "F" to "F1", "F2", "F3", not the same function
17:22:56 <mickey_spiegel> #info top of slide 17 of 0.97
17:23:12 <mickey_spiegel> #info UML expression
17:25:52 <regXboi> major connectivity drop
17:26:21 <regXboi> hello? anybody there?
17:26:31 <regXboi> tracking station canberra --- come in canberra
17:27:32 <alagalah> #action alagalah to rename "role" to "requirement" in the UML 0.97 model.
17:28:00 <alagalah> #action alagalah to take "nouns" from UML model and write plain English definitions of each one
17:38:31 <readams> looks like everyone dropped out again
17:38:55 <tbachman> readams:  I'm here :)
17:39:12 <readams> is hangout still working?
17:39:22 <tbachman> ah, not on the hangout
17:39:29 <tbachman> thought u guys used webex?
17:39:41 <readams> no hangout
17:39:43 <tbachman> ah
17:40:36 <mickey_spiegel> #info condition mark endpoint group, or endpoint, saying this one is insecure
17:40:51 <mickey_spiegel> #info Things meant to be more or less transient, think about them as modulators
17:42:05 <mickey_spiegel> #info can be on consumer side or provider side, do not have to be the same conditions on either side
17:43:47 <mickey_spiegel> #info score can be assigned to an endpoint, numerical
17:46:05 <mickey_spiegel> #info circumstance is a condition inheritance mechanism
17:46:54 <mickey_spiegel> #info circumstance can be a tree, at each level define conditions
17:50:09 <mickey_spiegel> #topic Tenant
17:56:39 <mickey_spiegel> #info proposal to shard based on tenant
17:57:02 <mickey_spiegel> #info one dimension containing both tenant and data model, not the complexity of multiple dimensions as in UCSM in the past
17:57:17 <mickey_spiegel> #endmeeting