17:04:57 <tbachman> #startmeeting gbp_model
17:04:57 <odl_meetbot> Meeting started Fri Jun 27 17:04:57 2014 UTC.  The chair is tbachman. Information about MeetBot at http://ci.openstack.org/meetbot.html.
17:04:57 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:04:57 <odl_meetbot> The meeting name has been set to 'gbp_model'
17:05:49 <readams> we're jumping in just to give anyone who needed to talk about something a chance to bring it up
17:06:02 <readams> So I'd say it's on if it needs to be
17:06:39 <tbachman> #topic opening the floor for model topics
17:06:47 <dconde> ok
17:06:53 <dconde> I am in noisy place so muted readams
17:07:00 <tbachman> #info readams asks if anyone has anything they’d want to bring up
17:07:33 <tbachman> #info lenrow has something he may bring up in the architecture meeting, but nothing for now
17:07:59 <tbachman> #info the question he has is how would you use GBP in a wireless/mobility scenario, where EPs migrate from AP to AP (roaming problem)
17:08:22 <tbachman> #info readams says that policy is independent of the location, so this should work — but falls to the renderer
17:08:59 <tbachman> #info we’ll cover this more in the architecture meeting
17:09:23 <tbachman> #info mickey_spiegel brings up the question of what’s mandatory and optional in yang model - not clear in yang model, but is clearer in the model that dvorkin showed
17:09:43 <tbachman> #info readams says he’s looking into it — for the most part, mostly none of it is mandatory
17:10:20 <tbachman> #info readams says that there are a few places here and there where he may be missing a mandatory=true
17:10:50 <tbachman> #info readams reccomends more eyes on the model
17:11:19 <tbachman> #info mickey_spiegel also brings up defaults — especially L2/L3 context, where we need to choose some defaults
17:12:16 <tbachman> #info mickey_spiegel just wants to make sure we have a deterministic behavior
17:12:39 <tbachman> #info readams notes that you can have environments that have no L2 at all, so saying in the model that you have a default L2 context might not be what we want
17:13:20 <tbachman> #info readams says it probably makes sense to have a default L2 context within any given L3 context — but that may not be well definied, b/c you need a subnet mapped to it.
17:13:58 <tbachman> #info mickey_spiegel says that some of this may be render-dependent
17:15:57 <tbachman> #info readams says that it would be helpful if someone could take a look at the defaults in the model, that would be helpful.
17:17:09 <tbachman> #link https://wiki.opendaylight.org/view/Group_Policy:Architecture/Policy_Model <= policy arch
17:17:37 <tbachman> #link https://wiki.opendaylight.org/view/Group_Policy:Architecture <= overall arch
17:17:58 <tbachman> #link https://wiki.opendaylight.org/view/Group_Policy:Architecture/OpFlex_Renderer <= arch for opflex
17:18:13 <tbachman> #link https://wiki.opendaylight.org/view/Group_Policy:Architecture/OpenFlow_Renderer <= arch for openflow
17:18:33 <tbachman> #link https://wiki.opendaylight.org/view/Group_Policy:Architecture/Renderer_Common <= arch for renderer  common
17:22:20 <tbachman> #info alagalah asks for people to contribute to agenda items for meetings
17:23:01 <tbachman> #info and meetings will be consolidated, and more generalized (i.e. not a separate renderers, arch, model, etc.)
17:23:24 <tbachman> #action alagalah will send out email proposing this to the list
17:23:43 <tbachman> #info alagalah would like to start driving things via trello
17:23:52 <tbachman> #info alagalah would like to kick off every meeting with a trello update
17:24:08 <tbachman> #link https://trello.com/b/edPC5PAe/odl-gbp-helium <= link to trello board
17:24:32 <tbachman> #info contact alagalah if you aren’t subscribed to the board. You need to be subscribed in order to add yourself to cards, etc.
17:26:38 <tbachman> #endmeeting