20:04:02 <tbachman> #startmeeting gbp_status
20:04:02 <odl_meetbot> Meeting started Thu Jun 26 20:04:02 2014 UTC.  The chair is tbachman. Information about MeetBot at http://ci.openstack.org/meetbot.html.
20:04:02 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:04:02 <odl_meetbot> The meeting name has been set to 'gbp_status'
20:04:09 <tbachman> #chair dconde
20:04:09 <odl_meetbot> Current chairs: dconde tbachman
20:04:19 <tbachman> No regXboi today?
20:04:26 <tbachman> chair alagalah
20:04:30 <tbachman> #chair alagalah
20:04:30 <odl_meetbot> Current chairs: alagalah dconde tbachman
20:04:59 <tbachman> lenrow: are you able to join?
20:05:05 * tbachman looks for other GBP folks
20:06:06 <rloo2003> hello, is the meeting hosting on webex or irc?
20:06:15 <dconde> we are on hangout
20:06:27 <s3wong> https://plus.google.com/hangouts/_/noironetworks.com/odl-gbp-status
20:06:39 <rloo2003> got it. thanks
20:07:09 <alagalah> ping
20:07:15 <alagalah> We are going to use ghangout
20:08:04 <tbachman> #topic Current Status
20:08:12 <odl_meetbot> dconde: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
20:08:20 <tbachman> #info readams added a lot more detail on the overlay solutino for the OpFlex and OpenFlow implementations
20:08:20 <alagalah> tbachman: can you link the func spec ?
20:08:28 <tbachman> #info started working on the OpenFlow implementatino
20:08:32 <tbachman> alagalah: yeah (just a sec)
20:09:00 <tbachman> #link https://wiki.opendaylight.org/view/Group_Policy:Architecture/OVS_Overlay <= Description of OVS Overlay model
20:09:26 <tbachman> #link https://wiki.opendaylight.org/view/Group_Policy:Architecture/OpenFlow_Renderer <= Openflow Renderer arch
20:09:44 <tbachman> #link https://wiki.opendaylight.org/view/Group_Policy:Architecture/OpFlex_Renderer <= OpFlex Renderer arch
20:10:42 <tbachman> #info alagalah requests that we update the trello board
20:10:46 <alagalah> #link https://trello.com/b/edPC5PAe/odl-gbp-helium
20:12:16 <tbachman> #info excel spreadsheet, which was basis for trello board needs to be updated to reflect actual work
20:13:32 <tbachman> #topic updating of excel spreadsheet
20:13:41 <tbachman> please #info if you’d like to participate in this
20:13:47 <tbachman> #info tbachman
20:14:02 <readams> #info I'm involved
20:14:15 <dconde> #info I will help
20:14:28 <Bhushan__> #info I'm involved
20:14:34 <mickey_spiegel> #info involved
20:14:52 <s3wong> seems like almost everyone on the Google hangout :-)
20:14:56 <tbachman> :)
20:15:07 <s3wong> I would be the exception and say 'no' :-)
20:16:02 <dconde> #action peope to read Rob's functional spec
20:16:26 <s3wong> please provide a link for Rob's functional spec on IRC channel
20:16:32 <tbachman> #link https://wiki.opendaylight.org/view/Group_Policy:Architecture <= overall policy arch/FS
20:17:11 <tbachman> #info dvorkinista requests team to make comments, in order to have consensus on what we’re building
20:17:41 <tbachman> #info Bhushan__ asks how to provide comments
20:17:53 <Bhushan__> OK use mailing list
20:18:01 <tbachman> #info alagalah says since it’s a wiki, it’s best to use email (discussion page on wikis are not the best)
20:20:16 <tbachman> #link https://docs.google.com/a/noironetworks.com/spreadsheets/d/1Tp2dblnizQ4xi_4xcQgHP8dRPiqxdgC9pqlRdEuP6_I/edit#gid=0 <= original spreadsheet for tracking ODL development
20:29:13 <Bhushan__> Have you tried Agilefant
20:29:18 <tbachman> #action alagalah to look into another agile project management tool
20:29:21 <Bhushan__> We use it and it is free and it is good
20:29:34 <Bhushan__> #info Have you tried Agilefant?
20:29:52 <tbachman> #info pivotal is another such tool
20:30:08 <tbachman> #info dconde will provide his knowledge about pivotal to alagalah
20:31:05 <alagalah> #info alagalah to investigate asana
20:31:58 <Bhushan__> #info https://github.com/Agilefant/agilefant/wiki
20:32:14 <tbachman> #link https://github.com/Agilefant/agilefant/wiki <= link to agilefant tool
20:32:55 <dconde> #info alagalah asked whether tools address readams concerns such as velocity, % complete, epics
20:33:05 <dconde> #info readams wants points estimates too as tasks are added
20:34:20 <dconde> #info alagalah asks whether the unit of work the southbound interface, or someting else?
20:36:25 <tbachman> #info readams and alagalah to get together to break down development into tasks, and bring this back to the community
20:40:02 <tbachman> #link https://trello.com/b/edPC5PAe/odl-gbp-helium <= trello
20:42:17 <alagalah> tbachman: Thanks for scribing, it lets me focus on the meeting
20:42:29 <tbachman> alagalah: no problem :)
20:47:47 <Bhushan__> #info agilefant has velocity, allows time remaining, time spent, time estimate, allows stories, tasks without stories
20:48:19 <tbachman> #info readams created initial stab at new set of trello tasks — replaces original, outdated tasks.
20:57:29 <Bhushan__> #info agilefant is free.
20:58:16 <Bhushan__> I'm dropping off
21:04:35 <tbachman> #link https://github.com/mozilla/kanbanzilla <= kanban interface for bugzilla
21:05:12 <tbachman> #info people need to subscribe to the trello board so they can get updates when changes are made
21:06:45 <tbachman> #info to subscribe, you need to provide your account info (email) to alagalah if you haven’t already
21:07:33 <tbachman> #endmeeting