20:00:14 <tbachman> #startmeeting gbp_status
20:00:15 <odl_meetbot> Meeting started Thu Jul 10 20:00:14 2014 UTC.  The chair is tbachman. Information about MeetBot at http://ci.openstack.org/meetbot.html.
20:00:15 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:00:15 <odl_meetbot> The meeting name has been set to 'gbp_status'
20:02:43 <tbachman> dlenrow: you joining?
20:02:58 <tbachman> Also — alagalah needs an email account in order to add you to the trello board
20:03:03 <tbachman> (an action item he had last week)
20:03:43 <tbachman> #info alagalah notes that most of the tasks are assigned to readams
20:03:53 <tbachman> #info alagalah asks if we can add some target dates to some of the tasks
20:04:01 <tbachman> #info martin says that he will add some dates
20:04:18 <tbachman> #info readams says that he added a lot of dates
20:04:20 <mickey_spiegel> I don't see anyone on webex or hangout. Link please?
20:04:37 <tbachman> mickey_spiegel: we’re on hangout: https://plus.google.com/hangouts/_/noironetworks.com/odl-gbp-status
20:04:52 <tbachman> #link https://trello.com/b/edPC5PAe/odl-gbp-helium <== link to trello board
20:04:59 <tbachman> #info alagalah asks readams for update on where we are
20:05:23 <tbachman> #info alagalah asks if there’s anything that we’re blocking on, and that regXboi has some cycles if needed
20:06:27 <tbachman> #info readams says that if someone is interested in taking on a task, they should talk w/him so that he can assign the appropriate task based on priority and need
20:07:34 <tbachman> #action alagalah will talk to dlenrow to see if he wants access to the trello board.
20:08:03 <tbachman> #info those who need write access to the trello board should provide an email/trello account to alagalah
20:08:22 <tbachman> #info readams would prefer that people not start adding things to the backlog (i.e. please consult with him)
20:08:56 <tbachman> #info readams’ latest commits added a lot of infrastructure, and is now able to write to a flow table
20:09:32 <tbachman> #link https://git.opendaylight.org/gerrit/8905 <== readams’ latest commit
20:25:02 <tbachman> #info martin is working on the openflowplugin side of things, and will have to write converters from openflowjava to openflowplugin constructs
20:25:35 <tbachman> #info tbachman has commited code that allows for provisioning of the opflex servers (policy repository, endpoint registry, observer)
20:25:54 <tbachman> #info martin thinks the framework should be up this week, and will work on the messages next week
20:26:40 <tbachman> #info readams asks what happens when the statistics manager gets back a flow that has martin’s additional match fields in it
20:27:12 <tbachman> #info martin says this has to be resolved in the framework as well, b/c all augmentation has to be added to all RPCs everywhere we use the match
20:29:00 <tbachman> #info martin is discussing this with the openflowplugin and openflowjava folks daily
20:29:53 <tbachman> #info michael p is working on the framework for openflow converters
20:33:02 <tbachman> #endmeeting