20:01:41 <tbachman> #startmeeting gbp_status
20:01:41 <odl_meetbot> Meeting started Thu Jul 31 20:01:41 2014 UTC.  The chair is tbachman. Information about MeetBot at http://ci.openstack.org/meetbot.html.
20:01:41 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:01:41 <odl_meetbot> The meeting name has been set to 'gbp_status'
20:01:56 <tbachman> #topic agenda
20:03:04 <tbachman> #info agenda items: 1) Release Plan Review; 2) Trello Review; 3) Mickey’s doc plan review
20:10:22 <tbachman> #topic Mickey’s doc plan
20:11:30 <tbachman> #link https://wiki.opendaylight.org/view/Group_Policy:Sub-Gropus:ARCH <= link to documentation on wiki
20:11:56 <tbachman> #undo
20:11:56 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x2593ad0>
20:12:11 <tbachman> #link https://wiki.opendaylight.org/view/Group_Policy:Sub-Groups:ARCH <= link to GBP arch page on wiki
20:13:52 <tbachman> #info mickey_spiegel looking for clarification between developer guide and operations guid
20:14:20 <tbachman> #info alagalah thinks of developer guide as someone who wants to write or change code fo the project
20:14:35 <tbachman> #info and operations is solely for someone who wants to just use the project
20:15:33 <tbachman> #info mickey_spiegel says that readams’ stuff in the wiki can be used for operations
20:16:39 <tbachman> #info mickey_spiegel asks how many different ways we want to describe the mode (e.g. dvorkin’s new pseudocode, yang model, etc.)
20:17:52 <tbachman> #link https://wiki.opendaylight.org/view/Group_Policy:Sub-Groups:ARCH#Team_Meeting link to description of documentation items
20:20:07 <tbachman> #action tbachman to look into API references for documentation
20:20:54 <tbachman> #info documentation is written in ASCII doc, which is fed into tooling
20:21:10 <tbachman> #info mickey_spiegel asks if we should continue using the wiki for documentation
20:21:43 <tbachman> #info mickey_spiegel will talk w/Paul Zimmerman about wiki vs. documentation
20:23:16 <tbachman> #info mlemay is still working on the tooling for the docs
20:26:08 <tbachman> #endmeeting