20:05:04 <tbachman> #startmeeting gbp_status
20:05:04 <odl_meetbot> Meeting started Thu Aug 21 20:05:04 2014 UTC.  The chair is tbachman. Information about MeetBot at http://ci.openstack.org/meetbot.html.
20:05:04 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:05:04 <odl_meetbot> The meeting name has been set to 'gbp_status'
20:06:09 <tbachman> #link https://wiki.opendaylight.org/view/Group_Policy:Sub-Groups:STATUS#Team_Meeting link to today’s agenda
20:06:17 <tbachman> #undo
20:06:17 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x2623a50>
20:06:19 <tbachman> #topic agenda
20:06:28 <tbachman> #link https://wiki.opendaylight.org/view/Group_Policy:Sub-Groups:STATUS#Team_Meeting link to today’s agenda
20:06:55 <tbachman> #topic M5 and Trello review
20:07:41 <tbachman> two alagalahs :)?
20:08:26 <tbachman> #info Pre-M5 review is on Wednesday, and alagalah will (remotely) attend the pre-M5 meeting
20:09:05 <tbachman> #link https://docs.google.com/a/noironetworks.com/spreadsheets/d/1IREsQFpuIKJCcVspjkNK3sUkinKh0a8tGpMRH6IRbEg/edit#gid=0 original release plan for GBP
20:09:21 <tbachman> #info there are items in here that weren’t done (e.g. dummy renderer wasn’t needed)
20:10:20 <tbachman> #link https://trello.com/b/edPC5PAe/odl-gbp-helium GBP Helium Trello board
20:10:42 <tbachman> #link https://wiki.opendaylight.org/view/Group_Policy:Building_and_Running link to building and running GBP
20:11:13 <tbachman> #info alagalah talked w/edwarnicke about providing demonstrable code, and edwarnicke thought that would be okay
20:12:01 <tbachman> #info there’s precendence for not having all functionality called out in release plan implemented
20:12:43 <tbachman> #info martin_sunal|2 is waiting on other commits in order to deliver OVSDB tunnel creation
20:13:26 <tbachman> #action alagalah to attend pre-M5 meeting on Wednesday
20:15:16 <tbachman> #link https://wiki.opendaylight.org/view/CrossProject:Documentation_Group:Documentation_Guidelines link for guidelines to documentation
20:15:30 <tbachman> #info mickey_spiegel notes we don’t have a CLI
20:15:53 <tbachman> #info question as to whether or not we have content for a user guide
20:16:25 <tbachman> #info alagalah  says that things like definition of ICMP allow, HTTP allow, etc. for the demo could be used for the User Guide
20:16:43 <tbachman> #info alagalah recomends referencing developer guide, so as not to duplicate content
20:17:29 <tbachman> #topic Rob’s code walk through schedule
20:17:42 <tbachman> #info There was supposed to be a code walk-thru this week, but hasn’t happened yet
20:18:13 <tbachman> #info The walk thru is scheduled for tomorrow afternoon, 2:30pm PST
20:18:45 <uchau> meeting invite?
20:19:10 <tbachman> https://cisco.webex.com/ciscosales/j.php?MTID=m42e83dc9e3a2f9cf10f5d68631e60ba9
20:19:28 <tbachman> #info martin_sunal|2  is recomending spltting the project into 3 bundles
20:19:41 <uchau> for the code walkthrough? :)
20:19:45 <tbachman> ah
20:19:50 <tbachman> I don’t have it
20:19:54 <tbachman> alagalah ?
20:20:10 <tbachman> #info alagalah  says that readams is against that.
20:20:25 <tbachman> #info martin_sunal|2 says that this is b/c of the dependencies on the OF plugin, and would be nice to not have that dependency
20:22:49 <tbachman> #endmeeting