19:59:54 <tbachman> #startmeeting gbp_status
19:59:54 <odl_meetbot> Meeting started Thu Sep  4 19:59:54 2014 UTC.  The chair is tbachman. Information about MeetBot at http://ci.openstack.org/meetbot.html.
19:59:54 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
19:59:54 <odl_meetbot> The meeting name has been set to 'gbp_status'
20:00:03 <tbachman> #topic agenda
20:01:38 <tbachman> #link https://lists.opendaylight.org/pipermail/groupbasedpolicy-dev/2014-September/000470.html <= alagalah’s email describing meeting changes
20:02:05 <tbachman> #info architecture meeting will still happen tomorrow, but will be the last standalone arch meeting
20:02:58 <tbachman> #action alagalah_ to set up a new meeting invite for tomorrow’s arch meeting
20:03:25 <tbachman> #topic status
20:03:45 <tbachman> mickey_spiegel: joining?
20:04:04 <tbachman> https://cisco.webex.com/ciscosales/j.php?MTID=m42e83dc9e3a2f9cf10f5d68631e60ba9
20:05:30 <tbachman> #info the POC is completed
20:05:38 <tbachman> #info tbachman is working on karaf-ing the project
20:06:03 <tbachman> #info mickey_spiegel provided some information on the documentation
20:06:24 <tbachman> #topic ODL design summit
20:07:16 <tbachman> #info alagalah_ asks who’s attending the summit
20:07:48 <tbachman> #info readams, and tbachman are going, dconde may be going as well
20:08:50 <mickey_spiegel> I am going
20:09:02 <tbachman> #info mickey_spiegel is also attending the summit
20:09:22 <uchau> i am going also
20:09:31 <tbachman> you all are trickling in :)
20:09:38 <tbachman> #info uchau is also attending the summit
20:13:32 <tbachman> #link https://lists.opendaylight.org/pipermail/groupbasedpolicy-dev/2014-September/000473.html mickey_spiegel’s email on documentation
20:16:45 <tbachman> #info mickey_spiegel asks if we want to add the UML diagrams
20:17:00 <tbachman> #info readams says that there’s no UML diagram that’s up to date
20:17:50 <tbachman> #info mickey_spiegel thinks some sort of graphical representation of the model would be helpful
20:20:17 <alagalah_> tbachman: Can you change topic ?
20:20:25 <tbachman> to… ?
20:20:29 <tbachman> docs?
20:20:34 <tbachman> #chair alagalah_
20:20:34 <odl_meetbot> Current chairs: alagalah_ tbachman
20:20:39 <alagalah_> Waiting for this conversation to end but yes, led by Mickey
20:20:48 <alagalah_> #topic Docs - mickey_spiegel
20:21:49 <tbachman> #info readams points out that the POC only has minimal testing
20:25:15 <tbachman> #info mickey_spiegel asks how can we cover the different model elements so that people can know what they’re for
20:26:12 <tbachman> #info mickey_spiegel says we need to run the test cases to make sure that they work, which means we need the full JSON
20:26:29 <alagalah_> #link https://lists.opendaylight.org/pipermail/groupbasedpolicy-dev/2014-September/000473.html
20:26:40 <tbachman> #undo
20:26:40 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x2695bd0>
20:26:48 <tbachman> already listed above, with description :)
20:26:49 <alagalah_> #action Mickey to start more serious work on the user guide using following structure: https://lists.opendaylight.org/pipermail/groupbasedpolicy-dev/2014-September/000473.html
20:27:00 <tbachman> that’s good :)
20:27:02 <alagalah_> #undo
20:27:02 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x252b3d0>
20:27:09 <alagalah_> #action Mickey to start more serious work next week on the user guide using following structure: https://lists.opendaylight.org/pipermail/groupbasedpolicy-dev/2014-September/000473.html
20:27:10 <tbachman> Yours was an action
20:27:14 <alagalah_> tbachman: yes
20:27:15 <alagalah_> :)
20:28:01 <tbachman> #link https://wiki.opendaylight.org/view/Group_Policy:Building_and_Running <= provides the JSON needed for REST calls
20:31:43 <tbachman> #info readams says that we really only have a developer guide
20:31:55 <tbachman> #info alagalah asks if there’s a separate tutorials folder
20:35:50 <tbachman> #info mickey_spiegel says that if you’re part of the core packages, you don’t need an installation guide
20:36:08 * tbachman wonders what’s considered an ODL core package
20:40:44 <tbachman> #endmeeting