#opendaylight-group-policy: gbp_status

Meeting started by tbachman at 20:00:06 UTC (full logs).

Meeting summary

  1. agenda (tbachman, 20:00:12)
    1. https://lists.opendaylight.org/pipermail/groupbasedpolicy-dev/2014-September/000498.html <= email from alagalah, describing agenda (tbachman, 20:00:29)

  2. TSC Meeting (tbachman, 20:05:24)
    1. https://meetings.opendaylight.org/opendaylight-meeting/2014/tsc/opendaylight-meeting-tsc.2014-09-25-17.00.html <= TSC Meeting Minutes (tbachman, 20:07:04)

  3. POC bugs with OFPlugin update (alagalah, 20:07:20)
    1. https://docs.google.com/a/noironetworks.com/spreadsheets/d/1TRYposNDFPaKcySlvwkOXvfR6Anx2EFujlIjoTthhRY/edit#gid=1136082068 <== google doc used to create release (tbachman, 20:07:38)
    2. See tab from above for "all Blocking He(lium) Bugs" (alagalah, 20:08:10)
    3. tbachman says that as we have uncovered and fixed one bug in the last few weeks, another shows up, and we believe we have worked our way through all of them (can now run POC 30x without issues). (alagalah, 20:08:46)
    4. https://docs.google.com/spreadsheets/d/1TRYposNDFPaKcySlvwkOXvfR6Anx2EFujlIjoTthhRY/edit?usp=sharing (tbachman, 20:10:07)

  4. release review (tbachman, 20:15:05)
    1. ACTION: alagalah will do the release notes for GBP (tbachman, 20:15:27)
    2. release review completed (tbachman, 20:16:11)
    3. documents need completion, and stable hydrogen branch needs to be created, but otherwise we’re good (tbachman, 20:16:43)
    4. reminder: Noiro has moved from Sunnyvale to Cisco bldg 15 (tbachman, 20:17:35)

  5. GBP feature wish list (tbachman, 20:18:13)
    1. alagalah created a google doc where we can add features folks are interested in seeing Lithium and other releases (tbachman, 20:18:36)
    2. https://docs.google.com/a/noironetworks.com/document/d/1qEpcN-Iftw5LBM_9i716Q4w3qi4tPWZq5lMO45sE1Ok/edit Google doc where folks can put their wish list (tbachman, 20:19:22)
    3. Please provide your input for what you’d like to see ni future releases (tbachman, 20:20:05)


Meeting ended at 20:23:29 UTC (full logs).

Action items

  1. alagalah will do the release notes for GBP


Action items, by person

  1. alagalah
    1. alagalah will do the release notes for GBP


People present (lines said)

  1. tbachman (22)
  2. odl_meetbot (6)
  3. alagalah (6)


Generated by MeetBot 0.1.4.