20:33:25 <tbachman> #startmeeting gbp_status
20:33:25 <odl_meetbot> Meeting started Thu Oct  9 20:33:25 2014 UTC.  The chair is tbachman. Information about MeetBot at http://ci.openstack.org/meetbot.html.
20:33:25 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:33:25 <odl_meetbot> The meeting name has been set to 'gbp_status'
20:33:39 <tbachman> #link https://cisco.webex.com/ciscosales/j.php?MTID=m42e83dc9e3a2f9cf10f5d68631e60ba9  Link to WebEx
20:33:49 <tbachman> #topic agenda
20:34:35 <tbachman> 1) Cover JIRA and Tasks for first Sprint
20:34:42 <tbachman> 2) Any other items
20:34:57 <tbachman> #topic JIRA and Tasks for first Sprint
20:46:30 <tbachman> #info alagalah and tbachman are using JIRA to track their tasks, and will likely export this to Trello so that the community can see these tasks
20:46:48 <tbachman> #info alagalah is also looking into whether JIRA can be used in the community as well
20:47:22 <tbachman> #info tbachman is working on standing up test infrastructure to verify that checkins from groupbasedpolicy and dependent projects don’t break the Proof of Concept demo
20:47:55 <tbachman> #info tbachman is also going to enter and track feature requests using bugzilla, as per convention being used in other ODL projects
20:48:38 <tbachman> #info alagalah says that the second sprint will be more code focused, adding that we need to create documentation for missing GBP pieces (e.g. Operational State and Exception repository)
20:49:07 <tbachman> #info alagalah says that we’ll set up a trello board for others to track tasks that they’re interested in as well
20:50:24 <tbachman> #topic other items
20:50:40 <tbachman> #info xingjun chu asks if the model has been finalized
20:50:56 <tbachman> #info alagalah says the model has been stable for 3-4 months now
20:51:12 <tbachman> #action alagalah will work on getting WebEx recordings added to the wiki
20:51:24 <alagalah> #undo
20:51:49 <alagalah> #action alagalah will work on getting WebEx recordings added to the wiki that describe the policy model (ala "The Dvorkin Whiteboard sessions")
20:52:58 <tbachman> #info xingjun is interested in looking into renders for legacy devices (e.g. CLI, netconf, etc.)
20:56:42 <tbachman> #link https://wiki.opendaylight.org/view/Group_Policy:Main Group Based Policy main wiki page
20:58:12 <tbachman> #info Eric Multanen asks if GBP will have any integration with OpenStack
20:58:40 <tbachman> #info alagalah says there’s a GBP project in OpenStack, and the team is looking to do some sort of integration in the Lithium time frame
20:59:34 <tbachman> #info Louis Fourie asks if there’s been any integration with Service Chaining
20:59:47 <tbachman> #info alagalah says he just met with Reinaldo Penno to discuss this
21:01:12 <tbachman> #info alagalah says he’ll email the groupbasedpolicy-dev list for any meetings related to integration
21:02:31 <tbachman> #action alagalah to send email to groupbasedpolicy-dev for any future meetings related to integration of GBP with other projects
21:02:43 <LouisF> hi
21:02:47 <alagalah> LouisF: hi
21:02:51 <tbachman> LouisF: Hi :)!
21:03:17 <LouisF> alagalah: louis.fourie@huawei.com
21:03:24 <tbachman> #endmeeting