16:59:06 <tbachman> #startmeeting gbp_status_arch
16:59:06 <odl_meetbot> Meeting started Fri Oct 24 16:59:06 2014 UTC.  The chair is tbachman. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:59:06 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:59:06 <odl_meetbot> The meeting name has been set to 'gbp_status_arch'
16:59:09 <tbachman> #chair alagalah
16:59:09 <odl_meetbot> Current chairs: alagalah tbachman
16:59:14 <tbachman> #topic agenda
17:04:50 <tbachman> #action tbachman to send an email to Carol Sanders and Chris O’Shea on the workaround we’re using to make sure the Proof Of Concept (POC) works
17:08:06 <tbachman> #topic trello board
17:09:59 <tbachman> #link https://wiki.opendaylight.org/view/Simultaneous_Release:DRAFT_Lithium_Release_Plan_ckd Link to the Simultaneous Release Plan for Lithium
17:18:24 <tbachman> #info alagalah is working on getting a docker setup working with GBP
17:21:00 <tbachman> #info Ram asks if we’re using bugzilla for tracking things
17:21:16 <tbachman> #info alagalah says we’re using Trello and bugzilla
17:25:53 <alagalah> #topic Performance
17:25:55 <alagalah> #link https://docs.google.com/a/noironetworks.com/spreadsheets/d/1GX4ERtLg3rnTIQvjLZy0etpATjb9Yn0sOJBbPWXXYUs/edit#gid=0
17:25:59 <tbachman> #info tbachman is working on the OpFlex renderer
17:30:13 <tbachman> #info dbainbri is looking at a service manager (e.g. telephone capability between Mary and Joe), and is investigating whether groupbasedpolicy can be used for that
17:30:34 <s3wong> alagalah, tbachman: BTW --- need to attend another meeting @10:30am, so will be dropping out
17:30:50 <tbachman> s3wong: sorry we didn’t fit you in!
17:31:31 <tbachman> #link https://wiki.opendaylight.org/view/Group_Policy:Architecture
17:31:35 <tbachman> #undo
17:31:35 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x274ead0>
17:31:36 <s3wong> very quickly: for me, I got regEXboi's consent on taking over the ODL policy driver spec, and will submit it to OpenStack GBP spec repo gerrit
17:31:46 <tbachman> #link https://wiki.opendaylight.org/view/Group_Policy:Architecture Group Based Policy architecture main page
17:31:51 <tbachman> s3wong: thx!
17:32:11 <s3wong> see you guys next week
17:32:11 <tbachman> #link https://wiki.opendaylight.org/view/Group_Policy:Architecture/Policy_Model Description of the Policy model
17:32:40 <tbachman> #link https://wiki.opendaylight.org/view/Group_Policy:Architecture/OVS_Overlay Description of the OVS Overlay
17:51:49 <tbachman> #info ram wants to be able to do end-to-end flow mapping dynamically, and possibly use the host-tracker
17:58:22 <tbachman> #info s3wong is working on the OpenStack GBP and ODL GBP integration
17:58:52 <tbachman> #info ram says that they have a team member that may be able to help with DLUX UI work on GBP
17:59:07 <s3wong> tbachman: I am --- and I will need to talk to you and alagalah on the state of ODL GBP --- how does it compared with the mapping driver in OpenStack GBP now
17:59:24 <tbachman> s3wong: sounds good — we can arrange a time
17:59:52 <s3wong> the policy driver itself should be simple... it has more to do with ensuring we can close the gap, if there is any
17:59:57 <s3wong> tbachman: +1
18:20:39 <tbachman> #endmeeting