18:00:15 <tbachman> #startmeeting gbp_status_arch
18:00:15 <odl_meetbot> Meeting started Fri Dec  5 18:00:15 2014 UTC.  The chair is tbachman. Information about MeetBot at http://ci.openstack.org/meetbot.html.
18:00:15 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:00:15 <odl_meetbot> The meeting name has been set to 'gbp_status_arch'
18:00:20 <tbachman> #chair alagalah
18:00:20 <odl_meetbot> Current chairs: alagalah tbachman
18:03:01 <tbachman> #topic agenda bashing and action items
18:03:22 <tbachman> #link https://meetings.opendaylight.org/opendaylight-group-policy/2014/gbp_status_arch/opendaylight-group-policy-gbp_status_arch.2014-11-21-18.02.html Minutes from previous meeting (2 weeks ago)
18:03:43 <tbachman> #link https://wiki.opendaylight.org/view/Group_Policy:Sub-Groups:STATUS#Team_Meeting Agenda for today’s meeting
18:05:09 <tbachman> #topic PTL Nomination
18:06:05 <tbachman> #undo
18:06:05 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x285d4d0>
18:06:09 <tbachman> #topic PTL Election
18:06:22 <tbachman> #info PTL election process has started, with alagalah as the only nominee
18:06:29 <tbachman> #info voting is limited to committers
18:06:49 <tbachman> #info voting ends at 12 UTC on Friday Dec. 12th
18:07:41 <tbachman> #topci Test Contact selection
18:07:53 <tbachman> #topic Test Contact selection
18:08:27 <tbachman> #info we need to select a test contact for groupbasedpolicy
18:09:00 <tbachman> #action tbachman to send an email to the groupbasedpolicy-dev and discuss lists listing test contact responsibilities, etc.
18:09:08 <tbachman> #topic Development Status
18:10:13 <tbachman> #info alagalah created new use cases using his docker-based POC environment
18:10:41 <tbachman> #link https://wiki.opendaylight.org/view/Group_Policy:Use-Cases link on wiki for use cases
18:11:06 <tbachman> #link https://wiki.opendaylight.org/view/Group_Policy:Use-Cases:2clientEPG1webserverEPG 2 client 1 web server use case wiki page
18:11:39 <tbachman> #info alagalah recommends using the latest build, as it needs fixes from the openflowplugin
18:12:03 <tbachman> #info The use cases should only require updates of infrastructure_config.py and policy_config.py
18:18:04 <tbachman> #topic OpenStack GBP integration
18:18:24 <tbachman> #info alagalah has been working with s3wong, yapeng, and Yi on this integration effort
18:20:09 <tbachman> #info ODL development requires having a new “register endpoint” call that doesn’t require the node or node-id parameters, but then registers the EP once this information becomes available
18:29:59 <tbachman> #info Leonid Grossman (Oracle) asked if they knew if all the packages for the project are covered by eclipse license
18:30:06 <tbachman> #info alagalah says it’s all under eclipse
18:30:50 <tbachman> #info Ram asks if everything is supposed to be EPL?
18:31:22 <tbachman> #info alagalah says that there are 3rd party libraries with dependencies that may not be EPL (e.g. OVS libs)
18:34:50 <tbachman> #endmeeting