#opendaylight-group-policy: gbp_status_arch

Meeting started by tbachman at 18:00:42 UTC (full logs).

Meeting summary

  1. agenda (tbachman, 18:00:48)
    1. https://wiki.opendaylight.org/view/Group_Policy:Sub-Groups:STATUS#Team_Meeting Agenda for today’s meeting (tbachman, 18:01:04)
    2. https://meetings.opendaylight.org/opendaylight-group-policy/2014/gbp_status_arch/opendaylight-group-policy-gbp_status_arch.2014-12-05-18.00.html minute from last week’s meeting (tbachman, 18:01:21)

  2. PTL Nomination (tbachman, 18:06:58)
    1. tbachman to end PTL nomination today at 12UTC (tbachman, 18:08:06)
    2. ACTION: tbachman to send email to appropriate lists with PTL election results (tbachman, 18:08:25)

  3. Test Contact (tbachman, 18:08:31)
    1. tbachman will be the test contact for Group Based Policy (tbachman, 18:08:42)

  4. development status (tbachman, 18:08:50)
    1. alagalah working on OpenStack/OpenDaylight GBP integration — going well (tbachman, 19:14:01)
    2. tbachman hoping to have a patch sometime next week for initial work on OpFlex library (tbachman, 19:14:24)

  5. Stable/Helium 2 Update (tbachman, 19:14:54)
    1. patch has been cherry picked from master to stable/helium, which fixes issue created by YangTools schema enforcement; groupbasedpolicy is ready for the stable/helium 2 release (tbachman, 19:15:44)

  6. Candidate Release Plan (tbachman, 19:15:55)
    1. mickey_spiegel asks if there are plans for SFC integration (tbachman, 19:16:21)
    2. tbachman says that we still need to meet with the SFC team to work on a plan; an email was sent to set up a meeting, but that hasn’t happened yet (tbachman, 19:16:47)
    3. hope is that this will get moving next week (tbachman, 19:16:55)

  7. opencontrail questions (tbachman, 19:17:09)
    1. group recommends plugin2oc team look into migrating to MD-SAL (only have to write plugin2oc renderer once) (tbachman, 19:17:54)


Meeting ended at 19:18:00 UTC (full logs).

Action items

  1. tbachman to send email to appropriate lists with PTL election results


Action items, by person

  1. tbachman
    1. tbachman to send email to appropriate lists with PTL election results


People present (lines said)

  1. tbachman (25)
  2. odl_meetbot (3)
  3. dbainbri (1)


Generated by MeetBot 0.1.4.