18:06:48 <dconde> #startmeeting ODL-GBP-ARCH
18:06:48 <odl_meetbot> Meeting started Fri May 23 18:06:48 2014 UTC.  The chair is dconde. Information about MeetBot at http://ci.openstack.org/meetbot.html.
18:06:48 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:06:48 <odl_meetbot> The meeting name has been set to 'odl_gbp_arch'
18:07:06 <tbachman> #info readams says that we don’t need to be so thorough on meeting minutes
18:07:14 <readams> :-)
18:07:17 <tbachman> :)
18:07:18 <alagalah> dang
18:07:23 <alagalah> Wrong channel
18:07:28 <s3wong> no one on google hangout?
18:07:30 <dconde> #chair tbachman readams
18:07:30 <odl_meetbot> Current chairs: dconde readams tbachman
18:07:40 <readams> we're on the hangout
18:07:42 <dconde> s3wong we are on hangout
18:07:46 <s3wong> the line I have is this: https://plus.google.com/hangouts/_/calendar/czN3b25nQG1pZG9rdXJhLmNvbQ.of2a73opv0jgqmrbf5ifcioqf4
18:07:54 <s3wong> s/line/link
18:07:59 <readams> https://plus.google.com/hangouts/_/calendar/ZHZvcmtpbkBub2lyb25ldHdvcmtzLmNvbQ.bps9id27mhd0pnqqljgjkckoqk?authuser=1
18:10:46 <dconde> #info tenant is important under policy
18:11:38 <dconde> #chair alagalah
18:11:38 <odl_meetbot> Current chairs: alagalah dconde readams tbachman
18:12:32 <dconde> hey we have 10 people on ghangout.
18:12:38 <dconde> new people cannot join
18:13:17 <readams> one slot opened up
18:14:00 <dconde> #info we don't need to virtual ODL instances.
18:15:39 <dconde> #agreed we will not subvirtualize JVM or virtualize controller
18:18:18 <dconde> #info lenrow wants opp to put a proposal for tenants
18:20:07 <dconde> #info do we want another layer of containment?
18:20:13 <dconde> #info rather than tenant/
18:21:13 <dconde> #idea we are talknig of sub-tenants
18:22:50 <dconde> #info readsms says at BigSwitch they defined stuff in terms of flow-space. That did not work, although it was a requirement.
18:23:03 <readams> #info it worked fine :-)
18:23:45 <tbachman> #info the answer is blue
18:24:01 <dconde> #action lenrow and other will run it by GBP
18:24:56 <dconde> #topic NB
18:25:23 <dconde> #info nothing to be said on that. well discussed a few weeks ago.
18:29:52 <dconde> #info scalability constrained by fact of using servlets.
18:30:46 <dconde> #info readams says they do a read on a URL and a write to a websockets, hence that's the limitation.
18:31:05 <dconde> #idea XMPP ? is that an option?
18:31:12 <readams> #info no that's how you'd implement notifications over HTTP; this is not implemented in restconf so far as I know
18:33:53 <dconde> #info uchau question: is there a sequence diagram?
18:34:11 <dconde> #info readams says the cloest we have is a picture in front page of architecture.
18:34:43 <dconde> #info dvorkini_ says we do need that.
18:35:34 <dconde> #info dvorkini_ says different renderers have different semantics. NETCONF, OpenFlow, etc.
18:35:58 <dconde> #info uchau asks what determines the renderer?
18:36:49 <dconde> #info dvorkinista says rendering down to substrate needs be done in a framework that can accomodate different deliverables.
18:38:31 <dconde> #info ovsdb using openflow renderer will do things differently from other methods.
18:40:58 <lenrow> #info Had to drop due to competing situation. Apologies
18:41:39 <dconde> #info readams a simple renderer can render down to CLI for just using ACLs.
18:41:44 <dconde> #endmeeting