#opendaylight-group-policy: ODL-GBP-STATUS

Meeting started by dconde at 20:06:55 UTC (full logs).

Meeting summary

  1. Trello board (tbachman_, 20:08:59)
    1. alagalah asks if there are any tasks that aren’t assigned? (tbachman_, 20:09:07)
    2. readams says that yes — all the ones that aren’t currently being worked on (tbachman_, 20:09:19)
    3. readams will make sure martin gets added to the Openflow task(s) (tbachman_, 20:09:30)
    4. readams hopes that the openflow overlay renderer will be done in the next couple of weeks, with maybe some features missing (tbachman_, 20:10:14)
    5. tbachman_ to create more detail on the trello tasks (tbachman_, 20:11:11)
    6. alagalah is okay with the macro tasks, as long as there is a date when it will be done (tbachman_, 20:11:23)
    7. readams says that we should have amount of work, rather than due dates - as that allows assigning them, based on task duration (tbachman_, 20:12:35)
    8. alagalah said that there’s a browser plugin that allows for using a fibonacci sequence for estimating amount of time (tbachman_, 20:13:05)
    9. alagalah but said that browser plugins were generally frowned upon (tbachman_, 20:13:18)
    10. https://trello.com/b/edPC5PAe/odl-gbp-helium <= Trello board for GBP Helium (tbachman_, 20:14:14)
    11. readams asks alagalah to describe what the process is with trello (i.e. what he’d like to see, how he’d like to see folks use it, etc.) (tbachman_, 20:22:20)
    12. ACTION: alagalah to provide description of this process (tbachman_, 20:22:35)
    13. alagalah doesn’t want daily standups (tbachman_, 20:24:00)
    14. alagalah wants the due dates so that he can build some kind of road map (tbachman_, 20:24:21)
    15. alagalah recommends twice-weekly udpates to trello (tbachman_, 20:24:41)
    16. alagalah just wants to use trello to undestand who’s working on what, and when it will be done (tbachman_, 20:27:22)
    17. readams says that the when it’s going to be done is an output of project management, not an input (tbachman_, 20:27:42)
    18. readams says that before we choose the tool, we need to decide what kind of workflow we want (tbachman_, 20:28:39)
    19. readams asks if there are others who’d like to pick up projects (tbachman_, 20:31:35)
    20. dlenrow asks if the backlog category on trello means not meeting helium? (tbachman_, 20:31:51)
    21. alagalah says that backlog just means things not actively being worked on (tbachman_, 20:32:10)
    22. readams says backlog is basically tasks for getting to the first prototype (tbachman_, 20:32:36)
    23. readams says that these are just to meet helium time frame (tbachman_, 20:32:55)
    24. dlenrow asks if anyone’s keeping track of this relative to helium (e.g. features that get left out) (tbachman_, 20:33:25)
    25. dvorkini_ says that first release is a POC (tbachman_, 20:35:26)
    26. dlenrow says he’s not in a position to make committments, but if there’s something in the backlog for reactive approach for roaming access points, he might be able to look into that (tbachman_, 20:37:08)
    27. alagalah says he’ll add dlenrow to the trello board (tbachman_, 20:37:24)
    28. ACTION: alagalah to add dlenrow to the trello board (tbachman_, 20:37:32)
    29. alagalah says that if you’re going to add things to trello, they need to be succinct, macro-level tasks (tbachman_, 20:37:56)
    30. readams says that dlenrow’s interest in the roaming access would require a different renderer, which would be a significant task for the helium time frame (tbachman_, 20:40:39)
    31. readams says that we should rename releases previews (tbachman_, 20:41:31)
    32. Keith wishes he had his laptop (readams, 20:43:41)
    33. dlenrow says that we still need to get paul quinn to come in to talk about SFC (tbachman_, 20:43:53)
    34. readams did talk with paul quinn on the phone briefly, with intent to set up time to come and talk, but no committments yet (tbachman_, 20:44:31)
    35. dlenrow reached out to Vinod and other Cisco folks to try to get them to steer by intent (i.e. coordinate via GBP), rather than have each project write to the flow table (tbachman_, 20:45:13)
    36. readams says that the SFC folks are possibly a little unsure about the scope of their project (tbachman_, 20:47:04)
    37. no meeting tomorrow (tbachman_, 20:48:50)


Meeting ended at 20:49:08 UTC (full logs).

Action items

  1. alagalah to provide description of this process
  2. alagalah to add dlenrow to the trello board


People present (lines said)

  1. tbachman_ (39)
  2. dconde (7)
  3. odl_meetbot (6)
  4. tbachman (1)
  5. readams (1)


Generated by MeetBot 0.1.4.