20:01:19 <alagalah_> #startmeeting ODL STATUS
20:01:19 <odl_meetbot> Meeting started Thu Sep 11 20:01:19 2014 UTC.  The chair is alagalah_. Information about MeetBot at http://ci.openstack.org/meetbot.html.
20:01:19 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:01:19 <odl_meetbot> The meeting name has been set to 'odl_status'
20:04:55 <alagalah_> #topic mickey_spiegel having issues with POC
20:05:18 <alagalah_> #info on host2, as contracts are supposed to be entered he is not seeing the python output of contracts.
20:07:43 <alagalah_> #link REST http://{{controllerIp}}:{{port}}/restconf/config/policy:tenants
20:09:48 <alagalah_> #chair tbachman
20:09:48 <odl_meetbot> Current chairs: alagalah_ tbachman
20:09:54 <tbachman> join opendaylight-opflex
20:14:11 <tbachman> http://{{controllerIp}}:{{port}}/restconf/operational/endpoint:endpoints
20:14:21 <tbachman> that’s the link to read back the endpoint-registry
20:14:25 <tbachman> replace controllerIp and port
20:14:31 <tbachman> where port should be 8080
20:16:00 <tbachman> #topic karaf update
20:16:02 <alagalah_> #topic Karaf and package update
20:18:33 <tbachman> #info groupbasedpolicy project is in karaf, and will be part of Helium
20:21:11 <tbachman> #info The RC1 date is now the “code freeze” date
20:21:45 <tbachman> #info projects that aren’t part of the integration karaf build and code frozen by RC1 will be dropped from the Helium release
20:22:02 <tbachman> #info There is an outstanding bug in groupbasedpolicy that is preventing the demo from working
20:22:08 <tbachman> #info alagalah_ and tbachman are debugging
20:22:33 <tbachman> #info From a documentation perspective, we need to understand what the Helium release/integration documentation folks are doing
20:22:48 <tbachman> #info we’ll provide instructions on how to load and run the groupbasedpolicy feature
20:23:25 <alagalah_> #action Keith and Thomas to have fix done by next STATUS meeting with BugID
20:23:42 <alagalah_> #action or at a minimum, identify who is responsible if not fixable within GBP
20:26:20 <tbachman> #link https://wiki.opendaylight.org/view/Karaf:Step_by_Step_Guide#How_to_Test_RC0 <- instructions on how to test
20:27:34 <tbachman> #info the groupbasedpolicy feature is odl-groupbasedpolicy-ofoverlay
20:28:10 <tbachman> #info The command to load the groupbasedpolicy feature would be feature:install odl-groupbasedpolicy-ofoverlay odl-restconf
20:30:29 <alagalah_> #topic Roadmap brainstorming
20:30:34 <alagalah_> #link https://wiki.opendaylight.org/view/Group_Policy:Main#Other_Documents
20:30:49 <alagalah_> #link https://docs.google.com/document/d/1qEpcN-Iftw5LBM_9i716Q4w3qi4tPWZq5lMO45sE1Ok/edit?usp=sharing
20:31:39 <alagalah_> #topic Docs
20:31:53 <alagalah_> #info tbachman asks mickey_spiegel: What do we need? Where are the gaps?
20:32:12 <tbachman> #info mickey_spiegel says we need to convert our wiki stuff  to ascii doc
20:32:17 <alagalah_> #action mickey_spiegel (docs) will pull content from wiki and format as ASCII docs
20:32:32 <alagalah_> #info mickey_spiegel needs POC working to pull data
20:33:35 <tbachman> #info mickey_spiegel notes that since docs don’t go in the groupbasedpolicy project, but in the larger distribution, we need to understand what to do there
20:34:17 <tbachman> #info mickey_spiegel wasn’t sure how to make the preview work with the ASCII docs stuff
20:35:23 <tbachman> #info mickey_spiegel asks if we can move next week’s status meeting b/c of the congress policy meeting
20:35:42 <tbachman> #info alagalah_ says we’ll do status over the email list for next week
20:37:40 <tbachman> #endmeeting