16:05:42 <readams> #startmeeting Renderer
16:05:42 <odl_meetbot> Meeting started Fri Jun 27 16:05:42 2014 UTC.  The chair is readams. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:05:42 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:05:42 <odl_meetbot> The meeting name has been set to 'renderer'
16:05:54 <readams> #chair tbachman
16:05:54 <odl_meetbot> Current chairs: readams tbachman
16:06:25 <tbachman> #topic design and arch of renderers
16:08:40 <tbachman> #link https://wiki.opendaylight.org/view/Group_Policy:Architecture/Renderer_Common <= arch for renderer common
16:08:59 <tbachman> #info alagalah asks if everyone has reviewed readams’ document
16:09:05 <tbachman> #info response was not everyone
16:09:42 <tbachman> #info alagalah proposes that before we have more of the renderer meetings, that the community review the arch/functional spec, and comment on email list
16:09:54 <tbachman> #info that allows us to set an agenda for these meetings
16:10:31 <tbachman> #link https://wiki.opendaylight.org/view/Group_Policy:Architecture/OpenFlow_Renderer <= arch for openflow renderer
16:11:05 <tbachman> #info alagalah says we need to focus on the requirements, so we can can take these into a design and create cards on the trello board
16:11:15 <tbachman> #info this will help us track the progress
16:11:44 <tbachman> #link https://wiki.opendaylight.org/view/Group_Policy:Architecture/OpFlex_Renderer <= arch for opflex renderer
16:12:32 <tbachman> #info group recommends calling this meeting for now, on account that everyone needs to look at the arch/FS document
16:12:55 <tbachman> #link https://wiki.opendaylight.org/view/Group_Policy:Architecture <= overall arch
16:13:23 <tbachman> #link https://wiki.opendaylight.org/view/Group_Policy:Architecture/Policy_Model <= policy arch
16:13:43 <tbachman> #info the links provided describe the arch, and are the functional specification that we’re working towards
16:14:02 <tbachman> #info question was asked as to why we’re having this meeting
16:14:11 <tbachman> #info folks mentioned that lenrow had asked to restart these meetings
16:15:09 <tbachman> #info alagalah recommends calling the meeting
16:15:16 <tbachman> #agreed meeting shall be called
16:15:55 <tbachman> #info alagalah recommends we collapse the renderer, model, and arch meetings into a single, 1hr meeting
16:16:26 <tbachman> #action alagalah will send mail to the list recommending consolidating these meetings
16:16:59 <tbachman> #info attendees: mickey_spiegel s3wong readams alagalah martin tbachman
16:17:15 <tbachman> #endmeeting