20:04:34 <alagalah> #startmeeting STATUS
20:04:34 <odl_meetbot> Meeting started Thu Aug 14 20:04:34 2014 UTC.  The chair is alagalah. Information about MeetBot at http://ci.openstack.org/meetbot.html.
20:04:34 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:04:34 <odl_meetbot> The meeting name has been set to 'status'
20:04:41 <alagalah> #chair tbachman
20:04:41 <odl_meetbot> Current chairs: alagalah tbachman
20:04:48 <tbachman> #info readams is looking at the karaf packaging
20:04:58 <alagalah> tbachman: thanks for scribing
20:05:05 <tbachman> #info unfortunately the karaf packaging isn’t working yet — needs help from mlemay
20:05:32 <tbachman> #info The basic demo of the OpenFlow Overlay solution is working end-to-end, and is checked in
20:05:57 <alagalah> #link https://wiki.opendaylight.org/view/Group_Policy:Building_and_Running Rob's Demo
20:06:01 <tbachman> #info more can be done, but we need to figure out how far we want to take it (demo vs. productization)
20:06:05 <tbachman> alagalah: thx!
20:09:08 <alagalah> #info tbachman can detach and attach endpoints. Waiting on Genie. Working with Adam Breck on the normalised policy model
20:17:50 <alagalah> #info readams gives tutorial on how high level policy is translated to an intermediate stage then down to the actual configuration of the endpoint ie OpenFlow for exaple
20:21:09 <tbachman> #info readams says that the eventing for the policy isn’t really well tested. Adam might be able to pick that up, but it’s tricky to test this in a clean way
20:21:45 <tbachman> #info readams was hoping to have a mock data store to facilitate this, like a mockito mock of an in-memory data store
20:22:06 <tbachman> #info where the mock has hooks for creating specific objects
20:26:07 <tbachman> #topic documentation
20:26:16 <tbachman> #info no news on the docs stuff
20:26:31 <tbachman> #info mickey_spiegel asks dlenrow for pointer to GBP for dummies
20:26:55 <tbachman> #info dlenrow will be about for next ~10 days, but will see what he can do to contribute
20:27:07 <tbachman> #info mickey_spiegel looked at what readams provided on the wiki
20:27:58 <tbachman> #link https://www.youtube.com/watch?v=_e9iafRSi8E <= youtube demo of overlay renderer
20:28:26 <tbachman> #link https://wiki.opendaylight.org/view/Group_Policy:Building_and_Running <= provides instructions for running the overlay renderer demo
20:28:48 <tbachman> #info still waiting on a patch that allows the overlay renderer demo to run correctly
20:30:07 <tbachman> #info sanjay says he can help mickey_spiegel with the use case documentation
20:30:16 <tbachman> #info mickey_spiegel says that for the use cases we should have actual model content
20:30:37 <tbachman> #info readams notes that the scripts that are checked in for the overlay demo create example policy
20:32:56 <tbachman> #info dlenrow notes that since he’s out the next two mondays, the use case meeting can be used for other purposes
20:33:08 <tbachman> #info sanjay says he’d like to cover the flow-based use cases on monday’s meeting
20:33:31 <tbachman> #action sanjay will send out an email for monday’s agenda
20:34:46 <tbachman> #info mickey_spiegel says that for Friday’s meeting, he’s put in the link for Paul Quinn’s group work
20:37:17 <tbachman> #info sanjay is interested in helping with DNAT
20:38:04 <tbachman> #endmeeting