18:00:01 <tbachman> #startmeeting gbp_status_arch
18:00:01 <odl_meetbot> Meeting started Fri Jan  2 18:00:01 2015 UTC.  The chair is tbachman. Information about MeetBot at http://ci.openstack.org/meetbot.html.
18:00:01 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
18:00:01 <odl_meetbot> The meeting name has been set to 'gbp_status_arch'
18:00:07 <tbachman> #topic agenda
18:00:40 <tbachman> #link minutes from last week’s meeting https://meetings.opendaylight.org/opendaylight-group-policy/2014/gbp_status_arch/opendaylight-group-policy-gbp_status_arch.2014-12-19-18.01.html
18:00:51 <tbachman> #link https://wiki.opendaylight.org/view/Group_Policy:Sub-Groups:STATUS#Team_Meeting agenda
18:00:56 <tbachman> #topic action items
18:01:03 <tbachman> #info none :)
18:01:11 <tbachman> #topic development status
18:03:21 <tbachman> #info tbachman committed the opflex renderer commit; currently put a -2 on it until it’s ready
18:03:46 <tbachman> #info alagalah_ says that there were some packaging issues with OpenStack GBP integration that are being worked out
18:03:58 <tbachman> #info alagalah_ is also chasing down an unregister-endpoint issue with Yapeng and Yi
18:05:06 <tbachman> #info alagalah_ is looking to record a tutorial with Yapeng and Yi for all of this
18:05:40 <tbachman> #info alagalah_ notes that the current integration is with the OpenFlow Overlay renderer
18:06:02 <tbachman> #info alagalah_ has started high level design on fault managment
18:06:17 <tbachman> #info alagalah_ hoping to get a design out next week, as well as work on multi-tenancy
18:06:39 <tbachman> #info alagalah_ has been looking into the PolicyResolver code base quite a bit
18:07:16 <tbachman> #info alagalah_ also demonstrated the GBP integration with docker integration
18:07:39 <tbachman> #topic Stable Helium 2 Update
18:08:59 <tbachman> #info we’re ready for stable helium 2 release
18:09:08 <tbachman> #topic Candidate Release Plan
18:09:13 <tbachman> #link https://wiki.opendaylight.org/view/Candidate_Lithium_Release_Plan_(from_template)
18:11:25 <alagalah_> #action Update Trello with tasks for M2/M3
18:12:36 <alagalah_> #action Share start of how to create a renderer document as well document PolicyResolver
18:13:23 <tbachman> #chair alagalah_
18:13:23 <odl_meetbot> Current chairs: alagalah_ tbachman
18:13:23 <alagalah_> #undo
18:13:23 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x2641050>
18:13:27 <alagalah_> #undo
18:13:27 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x28065d0>
18:13:45 <alagalah_> #action alagalah Update trello tasks for M2/M3
18:14:15 <alagalah_> #action alagalah share document 1) describing PolicyResolver architecture and intermediate policy representation 2) Beginnings of How to Write a Renderer
18:14:42 <tbachman> #endmeeting