17:00:04 <tbachman> #startmeeting gbp_status_arch
17:00:04 <odl_meetbot> Meeting started Fri Mar 20 17:00:04 2015 UTC.  The chair is tbachman. Information about MeetBot at http://ci.openstack.org/meetbot.html.
17:00:04 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:00:04 <odl_meetbot> The meeting name has been set to 'gbp_status_arch'
17:00:09 <tbachman> #chair alagala__
17:00:09 <odl_meetbot> Current chairs: alagala__ tbachman
17:00:26 <tbachman> #topic agenda
17:00:32 <tbachman> #link https://wiki.opendaylight.org/view/Group_Policy:Sub-Groups:STATUS#Team_Meeting link to today’s agenda
17:00:47 <tbachman> #link https://meetings.opendaylight.org/opendaylight-group-policy/2015/gbp_status_arch/opendaylight-group-policy-gbp_status_arch.2015-03-13-17.00.html Last weeks’s meeting minutes
17:02:44 <alagalah_> joining... wifi issues in office
17:03:34 <tbachman> #chair alagalah_
17:03:34 <odl_meetbot> Current chairs: alagala__ alagalah_ tbachman
17:05:32 <tbachman> #topic Trello board
17:06:18 <tbachman> #info alagalah_ says that patches have been merged — one from yapeng and khal — that works towards simultaneous multi-renderer support
17:07:10 <tbachman> #info alagalah_ says that yapeng’s work on OpenStack GBP to OpenDaylight GBP code was merged into the kilo release; it’s been back-ported, which means we can deprecate the openstack-groupbasedpolicy API
17:08:08 <tbachman> #info alagalah_ says we still have some issues with yang-generated code and clashes in augmentations (i.e. the builder overwrites)
17:08:34 <tbachman> #info alagalah_ says we also need to move to renderer registrations in the data store
17:09:31 <tbachman> #info alagalah_ says there’s some authentication issue with the latest build between ODL and OpenStack — getting a 500 error
17:10:11 <tbachman> #info alagalah_ says there are some folks from Europe that are working on multi-classifiers with the openflow renderer
17:11:57 <tbachman> #info alagalah_ says that adding IP address classification makes the multi-classifiers issue more important
17:13:02 <Yi_> tbachman: could you clarify "IP address classification"?
17:13:43 <tbachman> #info mickey_spiegel wonders if we can use the current subject features definitions as a starting point
17:13:58 <tbachman> #info Yi_ asks what IP Address Classificaiton means
17:14:16 <tbachman> #info The group is workin gon creating a classifier definition for IP CIDR blocks
17:14:56 <tbachman> #action alagalah_ to consolidate the Trello cards centered on subject-features
17:15:01 <Yi_> tbachman: I assume that is used either against source or destination address?
17:15:13 <tbachman> #info alagalah_ says subnets, ports, networks work in the neutron mapper are all done
17:15:24 <tbachman> Yi_: I believe so (tho I haven’t seen the patch)
17:15:56 <tbachman> #info alagalah_ says they’re building a POSTMAN script for security group based on what their understanding is
17:16:05 <Yi_> tbachman: wouldn't that IP block belongs to either consumer or provider group?
17:16:20 <tbachman> #info alagalah_ says the source mapper for mulit-EPG is done; needs to work on destination mapper and policy enforcer
17:17:46 <tbachman> Yi_: tbh, I’m not 100% sure as to what the goal is with the classifier — so, good question
17:18:12 <tbachman> Yi_: are you on the webex?
17:18:20 <tbachman> If so, I’d encourage you to ask that question
17:18:49 <Yi_> tbachman: you have a link to the webex?
17:19:37 <tbachman> #info alagalah_ says in looking into separating the openflow renderer’s policy enforcer be a policy enforcer classifier table and a policy enforcer action table
17:19:39 <tbachman> Yi_: https://meetings.webex.com/collabs/meetings/join?uuid=M4PO9GTADM5ZZWKPF30D5WC98O-9VIB
17:19:54 <Yi_> thx!
17:20:08 <tbachman> #info alagalah_ says there’s a new meeting for SFC integration on Wednesdays, alternating between evenings and mornings in order to accomodate different time zones
17:20:57 <tbachman> Yi_: np!
17:21:35 <Yi_> tbachman: Do you have a link for the SFC meetings?
17:21:58 <tbachman> Yi_: it’s easier to email — I’ll send them to the groupbasedpolicy-dev list
17:22:12 <tbachman> #action tbachman to email SFC integration meetings to groupbasedpolicy-dev list
17:22:15 <Yi_> thx again!
17:22:20 <tbachman> Yi_: np!
17:23:03 <tbachman> #info alagalah_ says we need to look at rewriting the POC to use a simple vagrant file
17:23:42 <tbachman> #info alagalah_ says there are some inheritance bugs that are being worked on as well
17:23:58 <tbachman> #info alagalah_ submitted some patches to the openflowplugin dealing with log messages that were filling up the logs
17:26:35 <tbachman> #endmeeting