15:01:02 <tbachman> #startmeeting gbp_status_arch
15:01:02 <odl_meetbot> Meeting started Wed Jun 17 15:01:02 2015 UTC.  The chair is tbachman. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:01:02 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:02 <odl_meetbot> The meeting name has been set to 'gbp_status_arch'
15:01:05 <tbachman> #chair alagalah
15:01:05 <odl_meetbot> Current chairs: alagalah tbachman
15:01:13 <tbachman> #topic agenda
15:01:27 <tbachman> #link https://wiki.opendaylight.org/view/Group_Policy:Sub-Groups:STATUS#Team_Meeting agenda for today’s meeting
15:01:27 <alagalah> tbachman: Give me a min to fire up webex mate
15:01:43 <tbachman> #link https://meetings.opendaylight.org/opendaylight-group-policy/2015/gbp_status_arch/opendaylight-group-policy-gbp_status_arch.2015-06-05-17.00.html Minutes from last meeting
15:06:50 <tbachman> #topic New Meeting Time/Date
15:07:05 <tbachman> #info alagalah will probably so a demo at next week’s meeting
15:07:30 <alagalah> #action alagalah to get new wiki and demo ready for next week's meeting
15:07:45 <alagalah> #topic RC"2" release
15:08:12 <alagalah> #info tbachman did you report our RC failure to release yet ?
15:08:21 <tbachman> alagalah: ACK
15:08:29 <tbachman> let me link the spreadsheet and weather page
15:08:46 <tbachman> #link https://wiki.opendaylight.org/view/Weather#Blocking_Bugs Weather page for blocking bugs
15:13:18 <alagalah> #info I still have to show how to reproduce 2657
15:14:03 <alagalah> tbachman: Did you find another blocker ?
15:14:10 <tbachman> alagalah: just the one
15:14:16 <alagalah> the ineutron ?
15:14:33 <tbachman> the bug is in GBP — the one martin_sunal fixed
15:14:51 <alagalah> Right
15:15:05 <alagalah> tbachman: Have we scheduled our RR ?
15:15:08 <alagalah> release review ?
15:15:18 <tbachman> alagalah: gzhao scheduled it for us
15:15:21 <tbachman> we’re on the last day
15:15:26 <tbachman> I’ll get the email and link it here
15:15:26 <alagalah> tbachman: whcih is ?
15:15:29 <alagalah> tbachman: Thanks
15:16:31 <tbachman> #link https://lists.opendaylight.org/pipermail/release/2015-June/002794.html email showing GBP release review on Wednesday, June 24th 2015, at 8:40 am GMT
15:16:37 <gzhao> tbachman: hope that is a good timeslot .-:)
15:16:53 <tbachman> gzhao: :)
15:16:56 <tbachman> is that GMT time?
15:17:01 <tbachman> or is it UTC?
15:17:04 <gzhao> tbachman: PDT
15:17:06 <tbachman> ah
15:17:08 <tbachman> let me fix that then
15:17:11 <tbachman> gzhao: thx!
15:17:12 <tbachman> #undo
15:17:12 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x1c19090>
15:17:25 <alagalah> I see it
15:17:26 <tbachman> #link https://lists.opendaylight.org/pipermail/release/2015-June/002794.html email showing GBP release review on Wednesday, June 24th 2015, at 8:40 am PDT
15:17:28 <alagalah> Thanks George
15:18:58 <alagalah> tbachman: Ok mate, lets wrap it up, looks like the OFP issue is on their IRC channel
15:19:07 <tbachman> k
15:19:09 <tbachman> #endmeeting