#opendaylight-group-policy: gbp_status_arch

Meeting started by tbachman at 14:59:50 UTC (full logs).

Meeting summary

  1. agenda (tbachman, 15:00:02)
    1. https://wiki.opendaylight.org/view/Group_Based_Policy_(GBP)/Team_Meeting Today’s agenda (tbachman, 15:00:11)
    2. https://meetings.opendaylight.org/opendaylight-group-policy/2015/gbp_weekly_status_jun24/opendaylight-group-policy-gbp_weekly_status_jun24.2015-06-24-15.02.html Minutes from last week’s meeting (tbachman, 15:00:22)
    3. committers please info in (tbachman, 15:00:29)
    4. tbachman (tbachman, 15:00:32)
    5. alagalah (alagalah, 15:00:38)
    6. martin-sunal (martin-sunal, 15:00:45)

  2. Lithium status (tbachman, 15:01:20)
    1. Lithium was released on Monday (tbachman, 15:02:10)
    2. alagalah encourages folks to have a look at the User Guide and new wiki, and would like feedback to improve it (tbachman, 15:03:06)

  3. Demo Status (tbachman, 15:04:16)
    1. https://wiki.opendaylight.org/view/Group_Based_Policy_(GBP)/Consumability/Demo Wiki page that contains new demos for Lithium (tbachman, 15:04:46)
    2. alagalah says that the demo right now is on github, which uses github issues for tracking (tbachman, 15:05:25)
    3. alagalah says we also could use bugzilla to track issues — but asks if it makes more sense to keep code on github, or to move it to the GBP repository? (tbachman, 15:06:10)
    4. alagalah likes the flexibility of having the demos on github, which doesn’t have to be tied to a given release (tbachman, 15:06:37)
    5. alagalah could also see the case on having everything in one place as well (tbachman, 15:07:11)
    6. alagalah says another advantage of having it on github is that it’s easier to do cross-project items (i.e. things can’t live in both SFC and GBP repos) (tbachman, 15:07:38)
    7. alagalah asks if anyone has an opinion on where these vagrant demo environments should live (tbachman, 15:08:37)
    8. martin-sunal prefers github (tbachman, 15:09:58)
    9. tbachman says that cross-project nature of demos makes sense to keep it in github, but also likes the idea of having everything in one place (tbachman, 15:10:31)
    10. ACTION: tbachman to include in email minutes that a) we are keeping demo on github for now b) we will update README and ODL GBP wiki to reflect that we should not use github issues, but bugzilla to capture requests (alagalah, 15:15:09)

  4. OPNFV Work (tbachman, 15:16:48)
    1. alagalah attended the SFC meeting for OPNFV — they’re working on a solution set, and are looking toward the brhamaputra release in December (tbachman, 15:17:22)
    2. alagalah is looking into whether it makese sense to introduce GBP as an OPNFV project (tbachman, 15:17:51)
    3. alagalah encourages folks to have a look at OPNFV (tbachman, 15:18:49)
    4. alagalah says we may need a repo in OPNFV to house scripts for standing up the environment, etc. (tbachman, 15:19:24)

  5. Events - IETF Hackfest. (alagalah, 15:20:30)
    1. https://wiki.opendaylight.org/view/Group_Based_Policy_(GBP)/Hackathons/IETFPrague15 Hackfest event (tbachman, 15:20:47)
    2. alagalah says that he, repenno and martin-sunal will be at the hackfest (tbachman, 15:21:29)
    3. alagalah says we could have a feature-request page on the wiki for Beryllium (tbachman, 15:34:34)
    4. alagalah says that it’s looking like the Beryllium releases will be some time in February (tbachman, 15:36:00)

  6. Open Agenda Items (tbachman, 15:36:18)
    1. tomas_c says that sometimes he says that switches aren’t getting created sometimes on some of the VMs with the demo environment (tbachman, 15:38:45)
    2. ACTION: alagalah to try the demo environment with the lab to see if he can reproduce the missing switch issue (tbachman, 15:42:25)
    3. yapeng says that he’s still using an older networking-odl because of an issue with security groups (tbachman, 15:45:44)
    4. alagalah would like to get a list of git SHAs that work for the demo environment (tbachman, 15:46:04)


Meeting ended at 15:49:33 UTC (full logs).

Action items

  1. tbachman to include in email minutes that a) we are keeping demo on github for now b) we will update README and ODL GBP wiki to reflect that we should not use github issues, but bugzilla to capture requests
  2. alagalah to try the demo environment with the lab to see if he can reproduce the missing switch issue


Action items, by person

  1. alagalah
    1. alagalah to try the demo environment with the lab to see if he can reproduce the missing switch issue
  2. tbachman
    1. tbachman to include in email minutes that a) we are keeping demo on github for now b) we will update README and ODL GBP wiki to reflect that we should not use github issues, but bugzilla to capture requests


People present (lines said)

  1. tbachman (39)
  2. odl_meetbot (7)
  3. alagalah (5)
  4. yapeng (1)
  5. martin-sunal (1)


Generated by MeetBot 0.1.4.