15:02:31 <alagalah> #startmeeting GBP weekly status Jun24
15:02:31 <odl_meetbot> Meeting started Wed Jun 24 15:02:31 2015 UTC.  The chair is alagalah. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:02:31 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:31 <odl_meetbot> The meeting name has been set to 'gbp_weekly_status_jun24'
15:02:40 <alagalah> #topic Attendance
15:02:55 <alagalah> #info Committers present, #info in
15:02:59 <alagalah> #info alagalah
15:03:03 <alagalah> martin_sunal|2:  ?
15:03:49 <alagalah> Going once .... and done.
15:04:13 <martin_sunal|2> alagalah: I am here
15:04:30 <alagalah> #info Thomas Bachman is on PTO,
15:04:33 <alagalah> martin_sunal|2: Please #info in
15:05:14 <martin_sunal|2> #info martin_sunal|2
15:05:19 <alagalah> #topic Agenda
15:05:42 <alagalah> #link https://wiki.opendaylight.org/view/Group_Based_Policy_(GBP)/Team_Meeting
15:05:57 <alagalah> #topic New Wiki review
15:06:33 <alagalah> #info Wiki has been significantly updated over weekend, and will improve greatly in weeks to come as we move content over from old wiki and update content to be more relevant
15:06:43 <alagalah> #link https://wiki.opendaylight.org/view/Group_Based_Policy_(GBP)
15:07:03 <alagalah> #info highly encourage everyone to check it out along with the new demo environments for GBP+neutron and GBP+SFC
15:07:28 <alagalah> #topic Lithium status
15:07:49 <alagalah> #info Release Review for GBP in a few minutes, so keeping today brief
15:08:27 <alagalah> #info so far all blocking bugs have been resolved, had one issue with SFC that I helped manage over the weekend.
15:08:55 <alagalah> #info documentation is progressing. User Guide is very good imho, and will be focus today. Dev Guide needs some love.
15:09:05 <alagalah> #topic Upcoming events
15:09:31 <alagalah> #link https://wiki.opendaylight.org/view/Group_Based_Policy_(GBP)
15:10:21 <alagalah> #info IETF Prague Jul18-19 we will host a GBP+SFC hackfest. Will be making an agenda for items we want to cover at the hackfest, as well as suggested projects for people to get more familiar with the integration, help find issues, and perhaps learn how to contribute to either/both projects
15:11:06 <alagalah> #info OpenDaylight Summit - Jul27-30 (I think) . We have two presentations from GBP as well as a noteworthy presentation on SFC (Reinaldo Penno). Check out the GBP wiki for details
15:11:14 <alagalah> #topic Next few weeks
15:11:46 <alagalah> #info alagalah will be on PTO Jul6 for 1 week, IETF Prague 1week, ODL Summit 1 week, then internal meetings.
15:12:33 <alagalah> #info Would like to have a community based Beryllium Release Planning session Week of Aug11, more than likely starting with this timeslot.
15:13:28 <alagalah> #action alagalah to create a wiki space to start organising ideas and features folks want to see in GBP Be, and resources etc that folks can commit so we can have a proposed Release Plan for discussion before August
15:13:32 <alagalah> #topic Other items
15:14:09 <alagalah> #info Any other items folks want to discuss? (Note: we have to wrap this up quickly so if its a quick one, great, if not suggest email)
15:14:29 <alagalah> #info 10sec elapsed going once ....
15:14:52 <alagalah> #info 20sec elapsed going twice ...
15:15:08 <alagalah> #info 30sec elapsed. Ending meeting :)
15:15:11 <alagalah> Thanks all.
15:15:13 <alagalah> #endmeeting