15:01:45 <CASP3R> #startmeeting Weekly Integration meeting
15:01:45 <odl_meetbot> Meeting started Wed May 28 15:01:45 2014 UTC.  The chair is CASP3R. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:01:45 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:45 <odl_meetbot> The meeting name has been set to 'weekly_integration_meeting'
15:01:54 <CASP3R> #chair LuisGomez
15:01:54 <odl_meetbot> Current chairs: CASP3R LuisGomez
15:02:09 <CASP3R> #topic project update
15:05:26 <CASP3R> #chair maberg
15:05:26 <odl_meetbot> Current chairs: CASP3R LuisGomez maberg
15:06:10 <CASP3R> #info No real update from the project
15:06:56 <CASP3R> #info openflow are now using trello, some action on Chris and Luis
15:07:13 <CASP3R> #info openflow plugin being the default OpenFlow plugin
15:08:34 <CASP3R> #info ovsdb project would like to make sure some of the flows mod work, following up with Chris for the interesting flows to be tested
15:09:10 <CASP3R> #info Luis following up on neutron testing
15:09:54 <maberg> trello URL https://trello.com/b/ACYMpTVD/opendaylight-integration
15:10:27 <CASP3R> #info Affinity not in helium release, moved to group policy project
15:11:33 <CASP3R> #info Brocade hosting an Integration hackfest .June 16/17th
15:12:42 <CASP3R> maberg u have to hashtag it in :P
15:13:05 <CASP3R> but anyway it was the openflow plugin trello not the integration :)
15:13:16 <maberg> yes, it was more of a "btw" note than "official"..
15:15:38 <CASP3R> #topic task progress
15:15:47 <CASP3R> #link https://trello.com/b/ACYMpTVD/opendaylight-integration
15:17:07 <CASP3R> #info Luis monitoring stabilize of OF Plugin
15:18:24 <CASP3R> #info Daniel Farrell made lots of progress to Jenkins performance testing
15:19:18 <CASP3R> #info Carol, making progress on NetConf plugin
15:21:40 <CASP3R> #info Luis holding back on asking Ixia for VM to test OpenFlow till plugin team push some performance important
15:29:20 <CASP3R> #action Carol make space at hackfest to talk about which project are important and core to the OpenDaylight project to set priority for testing
15:29:46 <CASP3R> #topic performance
15:31:41 <CASP3R> #info no real update, follow up with the OpenFlow plugin
15:36:34 <CASP3R> #topic Test repository reorganization
15:36:50 <CASP3R> #link https://docs.google.com/spreadsheet/ccc?key=0AoYIvwUEF-qYdGl4LTFEU3otMl9MVl9sdmUxbXZOVmc&usp=sharing
15:39:09 <CASP3R> #info  based around linking Robot and Testopia
15:55:28 <CASP3R> #link https://git.opendaylight.org/gerrit/#/c/7316/
15:56:42 <CASP3R> #action LuisGomez to push his patch with his idea.
15:58:22 <CASP3R> #endmeeting