15:03:55 <CASP3R> #startmeeting Weekly Integration meeting
15:03:55 <odl_meetbot> Meeting started Wed Jun 11 15:03:55 2014 UTC.  The chair is CASP3R. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:03:55 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:03:55 <odl_meetbot> The meeting name has been set to 'weekly_integration_meeting'
15:04:03 <CASP3R> #chair LuisGomez
15:04:03 <odl_meetbot> Current chairs: CASP3R LuisGomez
15:04:16 <CASP3R> #topic project update
15:04:59 <CASP3R> #info Luis to check the release plan about M2
15:07:49 <CASP3R> #info service release is waiting on the automation release process.
15:10:54 <CASP3R> #info around 17 have sign up for Integration hackfest @ Brocade.
15:11:14 <CASP3R> #topic Task progress
15:12:19 <CASP3R> #info Luis has push the test case re-org for all jenkin/robot jobs.
15:12:53 <CASP3R> #info we need to start documenting everything in Testopia.
15:13:30 <CASP3R> #info Everyone who has write testcase in the past are asked to write the document for Testopia
15:15:19 <CASP3R> #info OF13 plugin is pretty stable now.
15:15:38 <CASP3R> #info some test case fail in LF more than in other test labs.
15:17:49 <CASP3R> #info Chris has push the OF13 plugin test case. Wiki updated
15:18:11 <CASP3R> #link https://wiki.opendaylight.org/view/CrossProject:Integration_Group:FlowMod_Test
15:19:16 <CASP3R> #info VTN Coordinator, it now working on mininet slave1, Job should be enabled at this time.
15:21:42 <CASP3R> #action LuisGomez to setup the 2nd controller by copy the controller job over.
15:22:54 <CASP3R> #info CBench testing going well,
15:23:59 <CASP3R> #info NetConf testtool has been setup, Carol writing test case for it.
15:26:58 <CASP3R> #action CASP3R  to write some performance test to see if OF plugin is ready for IXIA VM  testing
15:31:50 <CASP3R> #topic TestON analysis
15:33:31 <CASP3R> #link https://wiki.opendaylight.org/view/CrossProject:Integration_Group:TestON_Framework
15:33:56 <CASP3R> #info echo Test case needs 3 files.
15:37:47 <CASP3R> #info test case are created in OpenSpeak format
15:41:23 <CASP3R> #info test case are created in OpenSpeak format
15:42:06 <CASP3R> #info LF setup doesn't allow ssh access using username/password, is this going to be a problem?
15:48:24 <CASP3R> #info Right now in LF Jenkins run the controller, Robot (Test framework) doesn't have run the controller, TestOn ODL driver starts the controller.
15:54:06 <CASP3R> #info Test framework for OpenDaylight needs to be easy to run, change lots of stuff in script could be very hard if moving between setups.
16:01:06 <CASP3R> #info does it use Python 2.6 or 2.7.
16:05:07 <CASP3R> #endmeeting