15:05:31 <CASP3R> #startmeeting weekly integration meeting
15:05:31 <odl_meetbot> Meeting started Thu Oct  9 15:05:31 2014 UTC.  The chair is CASP3R. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:05:31 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:05:31 <odl_meetbot> The meeting name has been set to 'weekly_integration_meeting'
15:05:44 <CASP3R> #chair LuisGomez  catohornet
15:05:44 <odl_meetbot> Current chairs: CASP3R LuisGomez catohornet
15:07:40 <CASP3R> #topic project
15:09:43 <CASP3R> #info Helium are nothing too big has been noticed
15:10:55 <catohornet> #info Windows build systems will be included in integration csit jobs to verify the controller runs on windows.
15:11:00 <CASP3R> #info some bugs around how OpenDaylight works in Windows, we need to re-visit testing windows
15:12:01 <CASP3R> LuisGomez java.io.FileNotFoundException: \tmp\xql.log (The system cannot find the path specified)
15:12:19 <CASP3R> to fix that we need to create  c:\tmp\
15:12:45 <zxiiro> shouldn't we be using java's TMPDIR variable for this?
15:13:03 <LuisGomez> #info we will rise TSC question on MS testing windows karaf in integration
15:13:48 <CASP3R> Maybe not sure Java has that
15:14:02 <CASP3R> but cool i log a bug to people and say that
15:14:30 <zxiiro> oh sorry in java it's java.io.tmpdir
15:15:03 <CASP3R> thanks :)
15:16:18 <LuisGomez> #info CASP3R is working in getting some performance numbers for Helium
15:16:42 <CASP3R> #undo
15:16:42 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x24f8410>
15:16:53 <CASP3R> #link https://wiki.opendaylight.org/view/CrossProject:Integration_Group:Performance_Test#Cbench_Results-_Helium    Helium numbers
15:17:02 <LuisGomez> #info CASP3R is working in getting some performance numbers for Hydrogen
15:24:06 <LuisGomez> #info some jenkins jobs still seem not stable
15:24:43 <LuisGomez> #info we will need to debug this, one option is to ssh the karaf container from test automation
15:25:00 <CASP3R> #action CASP3R to log helpdesk request to do the ssh hostkey checking to null
15:26:13 <CASP3R> #topic task
15:26:45 <CASP3R> #action LuisGomez to add new task to trello
15:27:52 <CASP3R> #info Netconf testing is ready, just need to edit the config on the fly.
15:29:26 <CASP3R> #info cluster Cisco and Brocade people to test the cluster feature in detail
15:32:28 <CASP3R> #info BGP/PCEP we need to follow up with people doing work on this project.
15:40:38 <CASP3R> #info catohornet and CASP3R will investigate which tools need to updated
15:46:17 <CASP3R> catohornet LuisGomez   http://www.devops4networks.org   next Tuesday there is an event
15:47:39 <CASP3R> #info LuisGomez to look into change the branch
15:49:36 <zxiiro> #info branch cutting wiki https://wiki.opendaylight.org/view/Simultaneous_Release:Cutting_Stability_Branches
15:54:12 <CASP3R> #info need to convert the deploy jobs to be within Robot
15:55:40 <CASP3R> #info work with zxiiro on the job builder to help the move to dynamic jobs.
15:59:38 <LuisGomez> #action Luis to describe new integration teams in TSC call
16:00:02 <CASP3R> #endmeeting