15:01:31 <CASP3R> #startmeeting weekly integration meeting
15:01:31 <odl_meetbot> Meeting started Thu Oct 16 15:01:31 2014 UTC.  The chair is CASP3R. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:01:31 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:31 <odl_meetbot> The meeting name has been set to 'weekly_integration_meeting'
15:01:40 <CASP3R> #chair LuisGomez
15:01:40 <odl_meetbot> Current chairs: CASP3R LuisGomez
15:02:43 <CASP3R> #topic Project Update
15:04:47 <CASP3R> #info Most of the version bump has happened, need to follow up with gzhao
15:05:35 <CASP3R> #info once this done, we can merge the patch in our repo
15:06:10 <CASP3R> #info once that is done we need to create more job just for helium just to show test history and tracking
15:07:48 <CASP3R> #info we need to see if we have to cherry pick from master to stable or stable to master
15:09:22 <CASP3R> #info performance of hydrogen vs helium is hard as drop-test was never packaged with the release
15:10:47 <CASP3R> #info performance too unstable on the hydrogen to show numbers as the script keep dieing.
15:10:53 <CASP3R> #topic Task update
15:11:14 <CASP3R> #Info Neutron testing is re-start in Ericsson Lab
15:11:42 <CASP3R> #info Netconf may not be working in karaf, and Carol is reporting issue with netconfig in karaf
15:11:55 <CASP3R> #info unable to find the file we need to config for netconf when in karaf
15:13:20 <CASP3R> #info Cluster - there is a request to run the base test with the cluster feature set turn on for a single node
15:15:15 <CASP3R> #action CASP3R to ask Moiz to see where the datat is stored in for cluster testing hopefully it's within the karaf folder.
15:18:58 <CASP3R> #info OFnet is waiting for a Doc from the developer to make it more useable
15:19:32 <CASP3R> #info dfarrell07 has started to work on cBenchF a controller benchmarking framework
15:19:50 <CASP3R> #link https://github.com/dfarrell07/CBenchF
15:23:06 <CASP3R> #info Mark ask about what performance test are aim at for this tool
15:23:49 <CASP3R> #info most around following the IETF, Mark may have extra test we may aim for.
15:24:15 <icbts> icbts -> Jamie Goodyear -> Apache Karaf committer/PMC/Release Manager
15:24:29 <icbts> hkesler -> Heath Kesler -> Apache Karaf Committer
15:25:14 <CASP3R> So we have Karaf experts :)
15:25:27 <icbts> ;)
15:25:45 <CASP3R> I do have a question or need an idea to automate the ssh key stuff
15:26:11 <CASP3R> so i will have to follow up later
15:26:34 <icbts> CASP3R: Two issues on that are fixed on Karaf 3.0.2 —> add backing engine service for org.apache.karaf.jaas.modules.publickey.PublickeyLoginModule (Karaf-3058) add a flag to bin/client so that it can read private key from a specified location (Karaf-2059)
15:26:36 <CASP3R> #info Carol is asking for Project lead to follow up for testing point of contact
15:34:35 <CASP3R> #info If we upgrade OVS to 2.3.0 we have to change some of our test due to default behavior of OVS
15:41:08 <CASP3R> distribution-karaf-0.2.0-Helium/etc/opendaylight/karaf   catohornet
15:42:44 <CASP3R> That's where i have edit the 42 file for OpenFlowplugin
15:44:01 <icbts> JVM options ignored on Windows (Karaf-3250)
15:44:01 <icbts> Karaf doesn’t start on some Windows 7 systems (Karaf-3099)
15:44:02 <icbts> Can’t type anything in the console on Windows platform (Karaf-3197)
15:50:08 <LuisGomez> #topic Q&A
15:50:29 <LuisGomez> #info questions about karaf to Jamie G
15:51:28 <CASP3R> #info to check the bundle:list to see if it's load then we can start the test
15:53:09 <icbts> #link http://icodebythesea.blogspot.ca/2014/10/opendaylight-helium-on-raspberry-pi.html
15:55:19 <icbts> #link https://github.com/jgoodyear/ODLHeliumOnRPi
15:56:07 <CASP3R> Thanks for that icbts
15:56:16 <icbts> http://karaf.apache.org/manual/latest/commands/commands.html
15:57:18 <icbts> JVM top command for karaf
15:57:43 <LuisGomez> #info any karaf question we can ask Jamie Goodyear and Heath Kesler
15:58:31 <CASP3R> LuisGomez finished?
15:58:36 <LuisGomez> yep
15:58:37 <CASP3R> #endmeeting