16:01:44 <CASP3R> #startmeeting weekly integration meeting
16:01:44 <odl_meetbot> Meeting started Thu Nov 13 16:01:44 2014 UTC.  The chair is CASP3R. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:01:44 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:44 <odl_meetbot> The meeting name has been set to 'weekly_integration_meeting'
16:03:20 <CASP3R> #chair dfarrell07
16:03:20 <odl_meetbot> Current chairs: CASP3R dfarrell07
16:04:00 <CASP3R> #chair LuisGomez
16:04:00 <odl_meetbot> Current chairs: CASP3R LuisGomez dfarrell07
16:04:14 <CASP3R> #topic Project upgrade
16:05:12 <CASP3R> #undo
16:05:12 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x251f810>
16:05:20 <CASP3R> #topic Project update
16:05:52 <CASP3R> #info Release plan for next release is voted
16:05:57 <CASP3R> #undo
16:05:57 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x274a110>
16:06:11 <CASP3R> #info Release plan for next release has been voted on by the TSC
16:06:39 <CASP3R> #link https://wiki.opendaylight.org/view/Simultaneous_Release:Lithium_Release_Plan   Lithium Release plan
16:06:58 <CASP3R> #info M1 we need a test contact for all the project
16:07:54 <CASP3R> #info M2 If project wish to be using the CSIT tooling, and which tools needs to be installed
16:09:00 <CASP3R> #info project will need to do the request to helpdesk for new tools
16:09:41 <CASP3R> #info M3 project to have completed test template
16:11:20 <CASP3R> #info M4 project to have simple testing
16:11:43 <CASP3R> #info M5 user-facing feature must be completed should be running on code merge.
16:14:14 <CASP3R> #info offset 0 is for the base project like controller and yangtool
16:14:31 <CASP3R> #info offset 1 is for plugin that other porject will be used like OpenFlow and ovsdb
16:14:45 <CASP3R> #info offset 2 is for the rest of the projects
16:18:20 <CASP3R> #topic task update
16:19:46 <dfarrell07> CASP3R: Have you seen this? https://github.com/dave-tucker/odl-neutron-drivers
16:23:58 <CASP3R> #info default devstack driver for Openstack only supports ports, subnets and networks
16:25:00 <CASP3R> #info dave tucker's driver supports Router, FWaaS and LBaaS
16:25:26 <CASP3R> #info one test suite will test the default driver and the other test suite will support for dave's driver
16:25:55 <CASP3R> #info need help to automate spinning up devstack with dave's driver
16:26:25 <CASP3R> #info dynamic mounting of the device of netconf, doesn't work in master branch
16:27:46 <CASP3R> #action LuisGomez to "hack" a job to check that what Andy did for netconf device works
16:30:42 <CASP3R> #link https://git.opendaylight.org/gerrit/#/c/12779/  for a template of the jenkin job builder
16:32:31 <CASP3R> #info Ekta has a setup for cluster working internal
16:33:41 <CASP3R> #info Ekta highlighted that cluster team can be use as a template for other teams to follow
16:35:46 <CASP3R> #info we need someone to look into BGP
16:36:18 <CASP3R> OFNet, and perf test for framework and docker
16:36:58 <CASP3R> #info docker work packaging is ready for the TSC, but miss the cut off today
16:37:12 <CASP3R> #info work on upgrading wcbench for karaf
16:37:37 <CASP3R> #info there is a prototype of the Robot plugin ready for a demo
16:39:27 <CASP3R> #info git restructure is planned for next week
16:42:11 <CASP3R> tykeal did u drop?
16:43:16 <CASP3R> #link https://git.opendaylight.org/gerrit/gitweb?p=releng/builder.git;a=tree;f=vagrant/integration-robotframework;h=5b5c662af3a698a9de2bd2e0c49a2ad9f893a229;hb=HEAD   Vagrant for Robot framework
16:43:41 <tykeal> sorry I lost my connection just as LuisGomez starting asking me a question. I didn't hear it at all
16:53:54 <CASP3R> #info CASP3R working with Spirent VCT (virtual cloud test) lab to put the performance testing to be run daily
16:54:41 <CASP3R> #info will spin the controller up with pinning the JVM to 2,4,8,16 cores  and change the java heap size from 2G,4G and 8G
17:04:52 <dfarrell07> thanks @ all :)
17:05:12 <CASP3R> I miss doc that Jenkins job building stuff, but i;m sure we cover it again
17:15:14 <dfarrell07> CASP3R: You did a great job of taking notes, btw. Thanks :)
17:15:22 <dfarrell07> #endmeeting