17:03:33 <dfarrell07> #startmeeting Integration
17:03:33 <odl_meetbot> Meeting started Thu Dec 10 17:03:33 2015 UTC.  The chair is dfarrell07. Information about MeetBot at http://ci.openstack.org/meetbot.html.
17:03:33 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:03:33 <odl_meetbot> The meeting name has been set to 'integration'
17:03:58 <dfarrell07> #chair jamoluhrsen
17:03:58 <odl_meetbot> Current chairs: dfarrell07 jamoluhrsen
17:04:45 <vrpolak> > https://git.opendaylight.org/gerrit/31153 that should fix -all- job failures.
17:06:48 <dfarrell07> #link https://git.opendaylight.org/gerrit/31153 Vration says that should fix -all- job failures
17:06:52 <dfarrell07> #undo
17:06:52 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x1f5db50>
17:07:02 <dfarrell07> #link https://git.opendaylight.org/gerrit/31153 Vratko says that should fix -all- job failures
17:07:31 <dfarrell07> #info dfarrell07 reports that Puppet module system tests are un-broken again
17:08:16 <dfarrell07> #info Puppet mod system tests now run in containers, which makes it easier to run them in CI.
17:14:43 <dfarrell07> #info Jenkins may be slow atm, if you see issues highlight them (IRC, helpdesk)
17:15:41 <dfarrell07> #info There was an error with two projects trying to bind to the same port, was only getting logged to Karaf shell (not log). jamoluhrsen pushed a patch to push it to a log file so we can properly check it.
17:18:10 <vrpolak> > Make manage_play.py memory efficient. Pavol started to work on it, but looks like he will not have time to work on it further. Radovan or me can finish it.
17:19:48 <dfarrell07> #info jamoluhrsen points out that it'd be great if everyone, committers or not, could do code reviews
17:20:18 <dfarrell07> #info dfarrell07 asks jamoluhrsen about status of Graduation Review template for Mature. It's posted to project-proposals list, dfarrell07 will go check it out for the TSC.
17:20:56 <dfarrell07> #info ChUsama is working on JDK8, blocked by login bug/issue atm
17:24:23 <dfarrell07> #info jamoluhrsen needs a review for OVSDB test fix from Luis, Vratko, (me I guess), etc
17:27:50 <dfarrell07> #action jamoluhrsen to check up with Carol about NetConf scale tests
17:40:49 <jamoluhrsen> #endmeeting