16:08:30 <dfarrell07> #startmeeting Integration Teem Weekly Meeting
16:08:30 <odl_meetbot> Meeting started Thu Jan 29 16:08:30 2015 UTC.  The chair is dfarrell07. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:08:30 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:08:30 <odl_meetbot> The meeting name has been set to 'integration_teem_weekly_meeting'
16:08:33 <tykeal> lol
16:08:46 <dfarrell07> #chair catohornet
16:08:46 <odl_meetbot> Current chairs: catohornet dfarrell07
16:08:54 <tykeal> that's one way to log the channel for a week ;)
16:09:11 <dfarrell07> #info catohornet gives an overview of Integration Team gathering that happened in CA this week
16:09:19 <dfarrell07> tykeal: lol
16:09:45 <tykeal> dfarrell07: not catohornet I think it's ekhurana that's giving the update
16:09:57 <dfarrell07> ouch, okay, my bad
16:10:18 <dfarrell07> #undo
16:10:18 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x19b3a10>
16:10:32 <dfarrell07> #info ekhurana gives an overview of Integration Team gathering that happened in CA this week
16:10:54 * dfarrell07 has had that nic -> person wrong for a *long* time apparently
16:12:59 <dfarrell07> #chair ekhurana
16:12:59 <odl_meetbot> Current chairs: catohornet dfarrell07 ekhurana
16:16:00 <dfarrell07> #info Int team will work on automated/repeatable OpenStack + ODL deployment of infra for testing to be done by projects
16:16:44 <ekhurana> #link https://wiki.opendaylight.org/view/CrossProject:Integration_Group:Lithium_Test_Strategy
16:17:07 <ekhurana> #link https://wiki.opendaylight.org/view/CrossProject:Integration_Group:Lithium_Release_Plan
16:22:25 <dfarrell07> #chair LuisGomez
16:22:25 <odl_meetbot> Current chairs: LuisGomez catohornet dfarrell07 ekhurana
16:23:33 <dfarrell07> LuisGomez: May want to use a tool like http://whenisgood.net/ to pick a time
16:24:31 <dfarrell07> #action LuisGomez will send email to Int list to check if Thursday meeting time is still good
16:27:44 <dfarrell07> #info Will hold Trello updates until next week. Folks should add new tests for Li to Trello before next week.
16:28:34 <LuisGomez> hi dfarrell07
16:28:47 <dfarrell07> LuisGomez: Hey there :)
16:28:51 <LuisGomez> you want me to add some #info lines?
16:29:06 <dfarrell07> nope, I'm down to #endmeeting
16:29:06 <LuisGomez> before we close the meetbot?
16:29:11 <LuisGomez> ok
16:29:20 <dfarrell07> #endmeeting