16:01:26 <dfarrell07> #startmeeting Integration Weekly Meeting
16:01:26 <odl_meetbot> Meeting started Thu Sep  3 16:01:26 2015 UTC.  The chair is dfarrell07. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:01:26 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:26 <odl_meetbot> The meeting name has been set to 'integration_weekly_meeting'
16:01:43 <dfarrell07> #chair LuisGomez
16:01:43 <odl_meetbot> Current chairs: LuisGomez dfarrell07
16:01:47 <dfarrell07> #chair jamoluhrsen
16:01:47 <odl_meetbot> Current chairs: LuisGomez dfarrell07 jamoluhrsen
16:02:46 <LuisGomez> #topic news
16:03:10 <LuisGomez> #info we have split integration in 3 sub-projects
16:04:40 <LuisGomez> #info we will have some weekly updates for distribution and packaging
16:06:03 <LuisGomez> #action LuisGomez to check with distribution PTL regarding M2 deliverables
16:07:43 <LuisGomez> #info packaging sub-project has hosted some discussions and agreed on some decisions
16:09:33 <LuisGomez> #info Jamo asks if anybody would like to join opnfv ODL test project
16:17:01 <jamoluhrsen> #agreed
16:17:14 <LuisGomez> #agreed on removing stable/lithium in test repo
16:21:28 <LuisGomez> #info git migration jobs are complete now
16:22:19 <LuisGomez> #info jjb jobs should be also complete or very close to completion
16:22:52 <LuisGomez> #info some patch pushing willl be needed for verify job across all projects using system test
16:26:19 <LuisGomez> #info questions on how to use mail topics
16:27:02 <tykeal> https://lists.opendaylight.org/mailman/listinfo/integration-dev
16:27:21 <LuisGomez> #link https://lists.opendaylight.org/mailman/listinfo/integration-dev
16:30:24 <LuisGomez> #info the mail list interface is not the best :(
16:31:06 <LuisGomez> #info some plans for upgrading to mailman 3 in future
16:31:20 <tykeal> #link https://wiki.opendaylight.org/view/Communication <- information around our various communications
16:34:26 <LuisGomez> #info some infra problem in sandbox yesterday, today all is good
16:38:05 <LuisGomez> #info ubuntu vm will be very soon available
16:41:08 <LuisGomez> #info if we have ubuntu available, fedora may not be that needed for system test
16:41:31 <LuisGomez> # info reason for going to fedora was mininet issues with centos
16:41:42 <LuisGomez> #info reason for going to fedora was mininet issues with centos
16:42:48 <LuisGomez> #info Jira is coming
16:43:41 <LuisGomez> #info Jira will replace bugzilla and trello
16:52:22 <tykeal> #link https://nexus.opendaylight.org/content/sites/site/org.opendaylight.releng.builder/master/jenkins.html releng changes (triggers are at the bottom)
16:52:45 <LuisGomez> #info questions on how to use recheck and remerge keywords
16:53:19 <tykeal> current gerrit triggers: recheck, remerge, run-sonar, test-integration
16:53:26 <LuisGomez> #info keywords are documented here:
16:53:32 <LuisGomez> #link https://nexus.opendaylight.org/content/sites/site/org.opendaylight.releng.builder/master/jenkins.html
16:54:34 <LuisGomez> tykeal, i realize you the have maven site so i thought you were posting something diffferent
16:54:55 <tykeal> heh, no worries
16:56:34 <LuisGomez> #topic tasks progress
16:57:47 <LuisGomez> #info bgp test ready for public review
16:58:25 <LuisGomez> #info In general we would like contributors to add committers
16:58:38 <dfarrell07> #link https://git.opendaylight.org/gerrit/#/c/26167/ the bgp gerrit we're talking about
16:58:53 <LuisGomez> #info good progress in the rest of ongoing tasks
17:00:09 <LuisGomez> #endmeeting