16:02:45 <dfarrell07> #startmeeting Integration Weekly Meeting
16:02:45 <odl_meetbot> Meeting started Thu Sep 17 16:02:45 2015 UTC.  The chair is dfarrell07. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:02:45 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:02:45 <odl_meetbot> The meeting name has been set to 'integration_weekly_meeting'
16:02:52 <dfarrell07> #topic News
16:07:03 <dfarrell07> #info dfarrell07 is working on refactoring SRPM build logic to support multi-RPMs, expect 2.4.0 and 3.1.0 RPMs on the CBS soon (for OPNFV Arno SR1)
16:07:40 <dfarrell07> #info dfarrell07, mgkwill, Vratko, Al, etc attended ODL+OPNFV sync call this morning, dfarrell07 gave lots of details about ODL testing
16:07:55 <dfarrell07> #info jamoluhrsen points out that there are lots of new pending system test wavers we need to review
16:12:20 <zxiiro> #link https://nexus.opendaylight.org/content/sites/site/org.opendaylight.odlparent/beryllium/
16:20:24 <jamoluhrsen> #link https://jenkins.opendaylight.org/sandbox/job/openflowplugin-csit-1node-exploratory-only-beryllium/5/console
16:20:32 <jamoluhrsen> docker job having trouble ^^
16:28:06 <dfarrell07> #action jamoluhrsen or Radhika to create Trello card for DSBenchmark test in CI (the actual test part)
16:37:22 <jamoluhrsen> need a new trello column for dist
16:37:27 <dfarrell07> #action dfarrell07 to connect skitt and edwarnicke wrt int/dist contributions
16:38:26 <dfarrell07> #info edwarnicke is looking for people to learn-by-doing for int/dist, need to spread that knowledge around the community more
16:41:08 <odp-gerritbot> Cangji Wu proposed a change to integration/test: Update iotdm library and tests.  https://git.opendaylight.org/gerrit/26921
16:47:00 <dfarrell07> #link https://lists.opendaylight.org/pipermail/integration-dev/2015-September/004569.html Discussion about LISP perf test and the PCAP binary file that's related
16:47:02 <dfarrell07> zxiiro: ^^
16:47:34 <zxiiro> thanks
16:48:11 <zxiiro> I've marked it in my email so i'll respond once i have some time to look it over
16:48:15 <dfarrell07> #link https://wiki.opendaylight.org/view/CrossProject:Integration_Group:Controller-Cluster_Deployment Radhika's recent controller docs
16:49:01 <dfarrell07> #undo
16:49:01 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x1c483d0>
16:49:09 <dfarrell07> #link https://wiki.opendaylight.org/view/CrossProject:Integration_Group:Controller-Cluster_Deployment Radhika's recent clustering docs
16:50:36 <dfarrell07> #info People should review those clustering docs and give feedback ASAP
16:51:18 <dfarrell07> #info 10AM PT next Wednesday LuisGomez is running a clustering testing meeting, details to mailing list soon
16:51:22 <dfarrell07> #endmeeting