16:04:53 <dfarrell07> #startmeeting Integration Weekly Meeting
16:04:53 <odl_meetbot> Meeting started Thu Sep 24 16:04:53 2015 UTC.  The chair is dfarrell07. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:04:53 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:04:53 <odl_meetbot> The meeting name has been set to 'integration_weekly_meeting'
16:05:07 <dfarrell07> #info Vratko gives updates on int/dist, build broken, bad times overall
16:06:30 <dfarrell07> #info dfarrell07 gives update on int/pack, Helium SR4 RPM on the CentOS CBS and being consumed by Arno SR1
16:06:48 <dfarrell07> #info ODL Puppet mod has a 1.1.0 version for ODL 2.4.0
16:10:38 <zxiiro> #info Switched CSIT template to use CentOS7 Controller VM
16:10:38 <zxiiro> #link https://git.opendaylight.org/gerrit/27374/
16:10:42 <dfarrell07> #info dfarrell07 is working on a major refactoring of RPM building logic in int/pack/rpm, learned lessons about RPM macros in remote build systems like Koji and how to make them less complex
16:11:01 <dfarrell07> #info dfarrell07 owes wikis to int/pack and CPerf, working on it
16:11:22 <dfarrell07> #info there's now a [cperf] tag to the opnfv-tech-discuss mailing list
16:12:11 <dfarrell07> #info CPerf people should sign up to opnfv-tech-discuss (link follows) and the [cperf] tag
16:12:20 <dfarrell07> #link https://lists.opnfv.org/mailman/listinfo/opnfv-tech-discuss List for CPerf
16:17:24 <dfarrell07> #info jamoluhrsen gives updates about Docker containers in CI, making progress
16:18:02 <dfarrell07> #info Radhika gives updates on her new clustering wiki and feedback from community, going well
16:18:31 <dfarrell07> #info LuisGomez ran a clustering testing call yesterday
16:18:56 * dfarrell07 meant to attend, worked right through it, sorry LuisGomez :\
16:20:12 <dfarrell07> #info Int/Test need to approve/reject/give feedback on Be system test wavers
16:20:14 <anipbu> #link https://wiki.opendaylight.org/view/Simultaneous_Release/Beryllium/Waiver/System_Test
16:20:20 <dfarrell07> anipbu: thanks!
16:28:54 <dfarrell07> #action jamoluhrsen to figure out why TPP is asking for a system test waver if they aren't taking part in Be SR.
16:29:36 <dfarrell07> #action jamoluhrsen to refactor system test template to make it support projects who are requesting a waver because of external system tests, so they can report those tests in a shared way
16:30:17 <dfarrell07> #info Messaging4Transport's waver request is the main one we have issues with, jamoluhrsen will talk to the TSC and project about it
16:30:40 <dfarrell07> #info NETCONF waver request seems like a mistake, they have tests
16:31:10 <odp-gerritbot> Radovan Sajben proposed a change to integration/test: Introduce support for Withdrawn Routes field in BGP UPDATE message  https://git.opendaylight.org/gerrit/27191
16:40:39 <jamoluhrsen> jbench tool: https://git.opendaylight.org/gerrit/#/c/27312/
16:41:51 <dfarrell07> #link https://git.opendaylight.org/gerrit/#/c/27312/ first patch of the Java CBench tool
16:42:26 <dfarrell07> #endmeeting