16:01:28 <dfarrell07> #startmeeting Integration Weekly Meeting
16:01:28 <odl_meetbot> Meeting started Thu Oct 15 16:01:28 2015 UTC.  The chair is dfarrell07. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:01:28 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:28 <odl_meetbot> The meeting name has been set to 'integration_weekly_meeting'
16:08:17 <dfarrell07> #info the build was broken for the past week, various issues, Luis now has the build running (removed features)
16:08:47 <dfarrell07> #info dfarrell07 gave an int/pack talk at LinuxCon EU last week, good for user-type people to see some ODL exposure, good turn out
16:10:04 <dfarrell07> #info there have been no system tests on master for the past week, during build fail (no artifacts to test)
16:12:19 <dfarrell07> #info Everyone should keep an eye to make sure the distribution is building, if you see it's broken raise alarms
16:17:14 <anipbu> #link https://jenkins.opendaylight.org/releng/view/Distribution-Jobs/
16:23:19 <odp-gerritbot> Alexis de Talhouët proposed a change to integration/distribution: Adding library, netvirt-sfc, southbound, hwvtedpsouthbound features  https://git.opendaylight.org/gerrit/28399
16:23:40 <dfarrell07> #action jamoluhrsen to write a wiki to doc how projects should label tests as stable/unstable/etc
16:24:08 <dfarrell07> #info discussion about test labels from email threads is picked up on call
16:32:48 <dfarrell07> #info idea to suggest, during the future stable feature lifecycle refactoring, that features work in a -all- tests w/o cleanup between tests (uber test)
16:35:15 <odp-gerritbot> Radovan Sajben proposed a change to integration/test: MD-SAL Data Store benchmarking.  https://git.opendaylight.org/gerrit/28054
16:46:31 <odp-gerritbot> Vishal Thapar proposed a change to integration/distribution: Adding odl-vpnservice-openstack feature  https://git.opendaylight.org/gerrit/28460
17:14:12 <odp-gerritbot> Radovan Sajben proposed a change to integration/test: MD-SAL Data Store benchmarking.  https://git.opendaylight.org/gerrit/28054
17:37:53 <odp-gerritbot> Vratko Polák proposed a change to integration/test: Add Library for advanced Waiting, including dependency and tests  https://git.opendaylight.org/gerrit/28463
17:48:05 <odp-gerritbot> Vratko Polák proposed a change to integration/test: BGP testplan and performance suites against many fastbgp peers  https://git.opendaylight.org/gerrit/27365
18:03:21 <odp-gerritbot> A change was merged to integration/test: Data correction for GBP demo and GBPSFC symm demo  https://git.opendaylight.org/gerrit/28453
18:47:57 <odp-gerritbot> A change was merged to integration/test: Modify VTN library file to launch VTN Coordinator in CSIT  https://git.opendaylight.org/gerrit/28375
19:34:08 <odp-gerritbot> xingjun chu proposed a change to integration/distribution: Adding FaaS features into Integration repo  https://git.opendaylight.org/gerrit/28465
20:01:17 <dfarrell07> #endmeeting