15:02:02 <dfarrell07> #startmeeting Integration Weekly Team Meeting
15:02:02 <odl_meetbot> Meeting started Thu Jun 11 15:02:02 2015 UTC.  The chair is dfarrell07. Information about MeetBot at http://ci.openstack.org/meetbot.html.
15:02:02 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:02 <odl_meetbot> The meeting name has been set to 'integration_weekly_team_meeting'
15:04:42 <odp-gerritbot> A change was merged to integration: Added testcase to fetch specific capwap wtp ipv4 address.  https://git.opendaylight.org/gerrit/22152
15:05:00 <odp-gerritbot> Vratko Polák proposed a change to integration: Added testcase to fetch specific capwap wtp ipv4 address.  https://git.opendaylight.org/gerrit/22373
15:05:11 <odp-gerritbot> A change was merged to integration: Added testcase to fetch specific capwap wtp ipv4 address.  https://git.opendaylight.org/gerrit/22373
15:05:29 <dfarrell07> #topic News
15:06:06 <dfarrell07> #info RC0 went out last week, was tested, new RC will be spun soon and process will repeat
15:06:13 <odp-gerritbot> Vasanthan Balasubramaniyan proposed a change to integration: Added scripts to start HBase server before controller  https://git.opendaylight.org/gerrit/22344
15:08:49 <odp-gerritbot> Vasanthan Balasubramaniyan proposed a change to integration: Added scripts to start HBase server before controller  https://git.opendaylight.org/gerrit/22344
15:14:45 <dfarrell07> #action dfarrell07 and jamoluhrsen to look at long-running stability tests and where we can run them (Rackspace? ODL infra work needed?)
15:15:00 <dfarrell07> #undo
15:15:00 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x1a30690>
15:15:05 <dfarrell07> #topic Trello updates
15:15:07 <dfarrell07> #action dfarrell07 and jamoluhrsen to look at long-running stability tests and where we can run them (Rackspace? ODL infra work needed?)
15:15:32 <dfarrell07> #link https://trello.com/b/ACYMpTVD/opendaylight-integration Integration Trello Board
15:20:23 <dfarrell07> #info Sandeep gives updates on ODL Scale testing. Tests are working, seeing a consistent max number and then a null pointer exception. Will raise bug.
15:21:51 <dfarrell07> #link https://twitter.com/sonoble/status/608831302784167936 snoble reporting 980 switches in an ODL scale test, for interest sake
15:26:15 <dfarrell07> #info LuisGomez reports discussions with ODL netconf people, apparently netopeer isn't a great (non-standard?) tool, looking at shifting to something they wrote
15:30:02 <dfarrell07> #info catohornet is doing deep, interesting controller/netconf stuff, gives report
15:30:16 <dfarrell07> #info Cluster tests are making progress, patches are flowing
15:30:44 <dfarrell07> #undo
15:30:44 <odl_meetbot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1ab5e50>
15:30:51 <dfarrell07> #info Cluster car/people tests are making progress, patches are flowing
15:39:59 <dfarrell07> #info dfarrell07 gives updates on Packer/Vagrant base box. tl;dr is that it's awesome, working, will soon be on Vagrant cloud and a demo should happen eventually.
15:46:59 <dfarrell07> #info OVSDB is doing some work to create a Neutron test that simulates Neutron calls to ODL, doesn't add the complexity of standing up real OpenStack
15:47:34 <mlemay> @dfarrel07 on that need input from people here
15:47:46 <dfarrell07> #info OPNFV reached out to ask for support for deploying snapshots of ODL artifacts so they can do large-OpenStack-deployment tests against unstable ODL.
15:48:11 <mlemay> will ping offline
15:48:26 <dfarrell07> mlemay kk, that works, glad to help as always :)
15:48:39 <dfarrell07> mlemay: we're also on our call atm if you'd like to ping all of us?
15:49:28 <mlemay> yea.. need someone to quickly answer a Question on having a new vagrant flavor and how robot knows which flavor to launch that's about it
15:49:43 <mlemay> any volunteer for a 15 mins after your call ? :)
15:50:08 <mlemay> (just need pointers)
15:50:20 <dfarrell07> I know that domain moderately well, but you'd get better support from LuisGomez or tykeal^^
15:52:44 <dfarrell07> #endmeeting