16:03:04 <dfarrell07> #startmeeting OpenDaylight Integration Weekly Meeting
16:03:05 <odl_meetbot> Meeting started Thu Feb  5 16:03:04 2015 UTC.  The chair is dfarrell07. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:03:05 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:03:05 <odl_meetbot> The meeting name has been set to 'opendaylight_integration_weekly_meeting'
16:03:16 <dfarrell07> #chair LuisGomez
16:03:16 <odl_meetbot> Current chairs: LuisGomez dfarrell07
16:03:27 <dfarrell07> Anyone else want chair?
16:06:03 * tykeal sometimes feels that these calls are Verizon Wireless commercials "Can you hear me?"
16:06:12 <dfarrell07> lol^^
16:08:42 <dfarrell07> #info LuisGomez gives overview of ODL internship program, invites team to post ideas for integration + test effort
16:08:53 <dfarrell07> #link https://wiki.opendaylight.org/view/InternProjects:Main Ideas for intern projects
16:09:34 <dfarrell07> #info Posting an idea implies being willing to help mentor them, get them spun up on ODL
16:10:46 <dfarrell07> catohornet: I don't see the link you mentioned?
16:11:19 <zxiiro> dfarrell07: https://doodle.com/f3q3si7g69wcmy6ez6sybhf9/admin#table
16:11:51 <dfarrell07> #link https://doodle.com/f3q3si7g69wcmy6ez6sybhf9/admin#table Poll for future Integration meeting times
16:11:56 <dfarrell07> zxiiro: thanks :)
16:17:33 <dfarrell07> #info dfarrell07 will drive ODL + Neutron integration tests, is looking for folks to suppliant his limited bandwidth
16:25:27 <dfarrell07> #info LuisGomez tykeal and others talked about how to do ODL + Neutron test, will continue figuring out the best way
16:26:08 <dfarrell07> #action dfarrell07 will create Trello card to track progress of ODL+Neutron test design
16:29:25 <dfarrell07> ^^done
16:31:46 <dfarrell07> Relevant to long running test discussion: https://github.com/dfarrell07/wcbench/wiki/Represenative-Helium-0.2.1-Performance-Results
16:31:59 <dfarrell07> tl;drl is that I did one in WCBench, and it showed perf decreases over time
16:32:19 <dfarrell07> LuisGomez: ^^idk if there is a Trello card or something I should drop this in?
16:37:13 <dfarrell07> #info Presentation about a product relevant to ODL Integration efforts
16:57:52 * tykeal has to drop
16:57:55 * tykeal waves
16:58:52 <phrobb> bye tykeal
16:58:53 * dfarrell07 waves across the Internet at tykeal
17:00:38 * icbts reads conversation, and knows he’s missing out on fun conversations over the net
17:03:35 <dfarrell07> icbts: aww, we miss you too lol :)
17:04:00 <dfarrell07> Anyone have any other notes before I end the meeting?
17:04:31 <dfarrell07> #endmeeting