17:05:27 <jamoluhrsen> #startmeeting weekly call
17:05:27 <odl_meetbot> Meeting started Thu Nov 19 17:05:27 2015 UTC.  The chair is jamoluhrsen. Information about MeetBot at http://ci.openstack.org/meetbot.html.
17:05:27 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:05:27 <odl_meetbot> The meeting name has been set to 'weekly_call'
17:06:04 <jamoluhrsen> #info still SR3 test failures in openflowplugin and assumption is that it also causes l2switch failures.
17:06:22 <jamoluhrsen> #link https://docs.google.com/spreadsheets/d/1ktL11ElNdf4D3RUeRNUd8SPnYO0to0DxzSZGst0KdMQ/edit#gid=1055423260
17:06:48 <anipbu> https://lists.opendaylight.org/pipermail/openflowplugin-dev/2015-November/004310.html <= openflowplugin discussion
17:06:55 <jamoluhrsen> #action jamoluhrsen to look closely at NIC failure.
17:08:28 <jamoluhrsen> #openflowplugin needs to fix bug
17:08:42 <jamoluhrsen> #info openflowplugin needs to fix bug
17:08:59 <jamoluhrsen> #info l2switch needs to acknowledge that they are hitting the same bug
17:09:48 <jamoluhrsen> #info what about bug 4498?
17:10:31 <anipbu> https://bugs.opendaylight.org/show_bug.cgi?id=4498
17:10:44 <jamoluhrsen> #link  https://bugs.opendaylight.org/show_bug.cgi?id=4498
17:12:51 <jamoluhrsen> #info we need to inform snmp4sdn that they have been removed from compatible-with-all list.  see bug 4498
17:13:03 <jamoluhrsen> #action jamoluhrsen to email snmp4sdn
17:14:23 <jamoluhrsen> #info SR3 release date today, but can't happen until ofp fixes bug.
17:15:24 <jamoluhrsen> #topic distribution
17:16:03 <jamoluhrsen> #info bgp feature was removed from Be distro
17:16:19 <jamoluhrsen> #info bgp tests are failing because of this ^^^
17:16:54 <jamoluhrsen> #info patch is prepared but still needs work.
17:17:21 <jamoluhrsen> #info multipatch test job is available.
17:26:58 <odp-gerritbot> Venkatrangan Govindarajan proposed a change to integration/test: DO NOT Merge: Devstack Tests Draft  https://git.opendaylight.org/gerrit/29358
17:36:45 <jamoluhrsen> #topic packaging
17:37:48 <jamoluhrsen> #info opnfv summit hallway talk to get Beryllium ODL included in B-release of OPNFV  [experimental release]
17:38:14 <jamoluhrsen> #info using autorelease to produce candidate for this ^^^
17:40:29 <jamoluhrsen> #topic overall
17:40:35 <odp-gerritbot> Venkatrangan Govindarajan proposed a change to integration/test: DO NOT Merge: Devstack Tests Draft  https://git.opendaylight.org/gerrit/29358
17:41:11 <jamoluhrsen> #info opnfv testing talk tomorrow morning 8am PST
17:41:21 <jamoluhrsen> #info opnfv to leverage current odl tests?
17:41:48 <jamoluhrsen> #info irc meeting @ #opnfv-testperf
17:43:32 <jamoluhrsen> #info integration/test to try and move toward "Mature" project.
17:44:08 <jamoluhrsen> #info integration/test is not part of simultaneous release, so doesn't fit that part of graduation review
17:45:00 <jamoluhrsen> #info one idea is that we use Integration umbrella to move to Mature status which includes packaging and distribution (and distribution does participate in Simul. release)
17:45:31 <jamoluhrsen> #info dfarrell07's idea is that we present as three different atomic projects
17:47:45 <jamoluhrsen> #link graduation review template: https://wiki.opendaylight.org/view/Graduation_Reviews/Template
17:49:13 <jamoluhrsen> #action jamoluhrsen work on review template and review next meeting
17:49:56 <anipbu> https://bugs.opendaylight.org/show_bug.cgi?id=4653
17:50:59 <jamoluhrsen> #action LuisGomez to look at bug: https://bugs.opendaylight.org/show_bug.cgi?id=4653
18:02:59 <jamoluhrsen> #endmeeting