16:04:28 <jamoluhrsen> #startmeeting weekly integration call
16:04:28 <odl_meetbot> Meeting started Thu Oct 22 16:04:28 2015 UTC.  The chair is jamoluhrsen. Information about MeetBot at http://ci.openstack.org/meetbot.html.
16:04:28 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:04:28 <odl_meetbot> The meeting name has been set to 'weekly_integration_call'
16:05:00 <LuisGomez> #topic news
16:11:52 * dfarrell07 is back jamoluhrsen
16:12:14 <jamoluhrsen> #info we feel something major broken with master distribution.  needs investigation
16:12:20 <jamoluhrsen> welcome back dfarrell07
16:13:02 <LuisGomez> #info LuisGomez and jamoluhrsen will spend cycles testing the distribution
16:13:28 <LuisGomez> #info we have to reproduce and summarize the issues
16:13:30 <zxiiro> jamoluhrsen: https://bugs.opendaylight.org/show_bug.cgi?id=4508
16:19:37 <LuisGomez> #info autorelease will be going in M4, integration will be cleaned up by then
16:20:07 <LuisGomez> #info hopefully we will get autorelease to work with all Be projects by M4
16:20:52 <LuisGomez> #info jamoluhrsen asks LF about aborting test jobs
16:21:29 <LuisGomez> #info tykeal does not know yet the reason for this
16:40:28 <dfarrell07> #info discussion about flags for tests
16:40:42 <dfarrell07> #info Jamo has put together a proposal, team reviews it
16:40:47 <dfarrell07> #undo
16:41:12 <dfarrell07> can't undo, need #chair
16:42:33 <dfarrell07> #info The idea is to exclude unstable tests in distribution tests, so we see 100% pass or there's a but we need to deal with. At the same time, unstable tests need to run in CI for dev.
16:42:51 <jamoluhrsen> #link https://wiki.opendaylight.org/view/Integration/Test/Test_Case_Expectations
16:43:13 <jamoluhrsen> #chair dfarrell07
16:43:13 <odl_meetbot> Current chairs: dfarrell07 jamoluhrsen
16:43:24 <dfarrell07> #info It seems possible to implement this flagging work this release
16:43:45 <odp-gerritbot> Vratko Polák proposed a change to integration/test: WIP: BGP performance suites against many fastbgp peers  https://git.opendaylight.org/gerrit/27365
16:51:48 <dfarrell07> #action jamoluhrsen to reach out to OFJava project to see if they will host java-based OF perf tool
16:57:52 <jamoluhrsen> #info 4514 bug for netconf mem leak
17:01:44 <jamoluhrsen> #endmeeting