17:04:37 <dfarrell07> #startmeeting Integration
17:04:37 <odl_meetbot> Meeting started Thu Jan  7 17:04:37 2016 UTC.  The chair is dfarrell07. Information about MeetBot at http://ci.openstack.org/meetbot.html.
17:04:37 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:04:37 <odl_meetbot> The meeting name has been set to 'integration'
17:05:56 <dfarrell07> #info Welcome back from break!
17:08:11 <jamoluhrsen> #info rpms being created and used by opnfv for pre-boron
17:08:38 <jamoluhrsen> tykeal, pass the ball please.
17:08:58 <tykeal> there you go
17:09:16 <dfarrell07> #info int/pack has been serving up ERP RPMs to OPNFV et al for a few weeks now, working well
17:09:31 <dfarrell07> #info dfarrell07 is working with CentOS CBS Koji admins to make some changes to how we serve up RPMs
17:10:28 <dfarrell07> #info dfarrell07 has been talking with consumers of ODL, like OPNFV, about how they consume it (puppet-opendaylight), features they need and a general roadmap for the future
17:10:51 <jamoluhrsen> #info issues with projects wanting to move to openflow Lithium plugin, and features being in CWA features
17:11:07 <dfarrell07> #info dfarrell07 is starting to work with OpenStack Puppet Modules (OPM) folks to start reviewing puppet-odl for inclusion in that package
17:11:39 <dfarrell07> #info dfarrell07 expects OPM work to be great for puppet mod (many experts with good feedback), but long and painful
17:15:51 <dfarrell07> #info discussion about compatible-with-all system tests
17:16:46 <jamoluhrsen> #action jamoluhrsen send email to discuss if we need CWA stuff.
17:19:27 <jamoluhrsen> #info other projects worried about using openflowplugin-li feature or the default openflowplugin
17:19:44 <jamoluhrsen> #info openflowplugin not encouraging projects to migrate at this point
17:23:17 <jamoluhrsen> #info are all projects that are part of Be, are their karaf features there in distribution
17:23:38 <jamoluhrsen> #action anipbu to check if all project features are in distribution
17:25:31 <jamoluhrsen> #info new jenkins-jobs version 1.4.0 is available.  time to upgrade.
17:27:09 <jamoluhrsen> #info might need a new job type to refresh artifacts
17:28:37 <jamoluhrsen> #action jamoluhrsen send email to ask if we can reduce robot vm ram usage from 8G to 4G
17:32:20 <jamoluhrsen> #info renaming CSIT jobs, we also need to rename the distribution test jobs list
17:35:34 <jamoluhrsen> #info projects should pay attention to CLM jobs and investigate their critical issues.
17:43:46 <dfarrell07> #info call for mentors (free labor!)
17:44:05 <tykeal> dfarrell07: not "free" it's paid for, just by ODL ;)
17:45:41 <dfarrell07> tykeal: free for me means "not me doing it" ;)
17:45:47 <tykeal> lol
17:46:05 <jamoluhrsen> #info need internship project proposals by EOD
17:46:25 <jamoluhrsen> #action dfarrell07 put up packaging project proposal
17:52:01 <plaurin> dfarrell07 I'm back to help you out on packaging, I can help you on defining project proposal too if needed
17:52:11 <jamoluhrsen> #info need projects to start watching CSIT jobs as M5 is here and code should be done.
17:52:16 <jamoluhrsen> welcome back plaurin
17:52:38 <jamoluhrsen> #info want a way to enforce that projects maintain and watch CSIT jobs fixing failures in a timely manner
17:52:42 <dfarrell07> plaurin: okay, cool! *excited to have you back*
17:53:03 <dfarrell07> plaurin: I think I can do the proposals, unless you have some ideas you'd like to share
17:53:20 <plaurin> jamoluhrsen dfarrell07 thanks! Listening to you guys on webex, not able to talk right now
17:58:20 <dfarrell07> #action dfarrell07 to talk to TSC about reducing overhead of mostly inactive projects
17:58:41 <dfarrell07> #action dfarrell07 to raise helpdesk ticket to merge IRC meeting log dirs
17:58:47 <dfarrell07> #endmeeting