17:03:42 <dfarrell07> #startmeeting integration
17:03:42 <odl_meetbot> Meeting started Thu Feb  4 17:03:42 2016 UTC.  The chair is dfarrell07. Information about MeetBot at http://ci.openstack.org/meetbot.html.
17:03:42 <odl_meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:03:42 <odl_meetbot> The meeting name has been set to 'integration'
17:03:48 <dfarrell07> #chair jamoluhrsen
17:03:48 <odl_meetbot> Current chairs: dfarrell07 jamoluhrsen
17:04:35 <odp-gerritbot> Vratko Polák proposed a change to integration/test: WIP: Resource TemplatedRequests.robot  https://git.opendaylight.org/gerrit/33987
17:04:36 <odp-gerritbot> Vratko Polák proposed a change to integration/test: WIP: Rework of controller cluster suite  https://git.opendaylight.org/gerrit/33358
17:07:19 <jamoluhrsen> #link https://docs.google.com/spreadsheets/d/1hci5TMUPyB6PX8Al-fwfVqvs5SQVa2wZLja_7rKWN6o/edit#gid=1401406837
17:08:14 <jamoluhrsen> #info jamoluhrsen asks what's the point of having these requirements?  projects don't *have* to fulfill them to be in relesae
17:10:50 <jamoluhrsen> #info opnfv B release happening, they are pulling Lithium but has experimental flags to pull in Beryllium
17:12:11 <jamoluhrsen> #info intern packaging selection happening tomorrow.
17:13:31 <jamoluhrsen> #info only apex installer can take experimental flag to pull in Beryllium vs default Lithium
17:17:33 <jamoluhrsen> #info LuisGomez suggests putting distribution check in verify jobs
17:18:31 <jamoluhrsen> #info autorelease validate job takes 11min.  is that short enough that it wont adversely affect verify jobs?
17:19:13 <odp-gerritbot> Jozef Behran proposed a change to integration/test: Add missing error checks to the artifact deployer  https://git.opendaylight.org/gerrit/34094
17:19:15 <odp-gerritbot> Jozef Behran proposed a change to integration/test: Split "name" of test tool to "component" and "artifact"  https://git.opendaylight.org/gerrit/34095
17:19:21 <jamoluhrsen> #info zxiiro says if this addition runs in parallel, it should not be noticed by most projects
17:20:31 <jamoluhrsen> #action LuisGomez to work on this new addition to verify jobs
17:21:54 <jamoluhrsen> #info release review process will begin tomorrow, for projects that sign up.
17:22:20 <jamoluhrsen> #info RC1 issues online.  all projects have been contacted about system test failures
17:22:32 <jamoluhrsen> #info RC2 might be blocked from neutron project
17:23:37 <jamoluhrsen> #info merge and periodic jobs will now only keep 10 copies or 14 days worth.
17:24:34 <jamoluhrsen> #info looking in to storing artifacts on a different system, instead of jenkins server
17:25:14 <odp-gerritbot> A change was merged to integration/test: Split "name" of test tool to "component" and "artifact"  https://git.opendaylight.org/gerrit/34095
17:25:15 <odp-gerritbot> A change was merged to integration/test: Add missing error checks to the artifact deployer  https://git.opendaylight.org/gerrit/34094
17:28:22 <jamoluhrsen> #info we need another mininet vm so we can have ovs2.4
17:29:37 <jamoluhrsen> #action jamoluhrsen to ping mgkwill about using docker ovs2.4
17:42:54 <jamoluhrsen> #action jamoluhrsen to ping maxime to see about dlux ui automation
17:50:42 <odp-gerritbot> Vratko Polák proposed a change to integration/test: WIP: Rework of controller cluster suite  https://git.opendaylight.org/gerrit/33358
17:55:05 <jamoluhrsen> #endmeeting